User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: HID help please

  1. #1
    Regular Member darko2301's Avatar
    Join Date
    Dec 2008
    Location
    Croatia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID help please

    i don't know what to do with this thing.. i've bought it yesterday for my fog lights (h3) and today when i opened the box i found out that there is no user manual..
    i can't go at the company where i got it because they don't work today.
    anyway, i've tried to fit it myself.
    though i know that it takes an hour or more, i've connected it in 3 mins lol and guess what? it isnt working
    i thought that it might be a dead bulb or ballast, but i connected the other bulb and ballast and it still isn't working...

    now, that looks like a puzzle for 3yo kids because there are very little wires.. i took step by step pics of what i did, now can anyone tell me if i did something wrong?
    please help guys, i'm a total beginner and i'm stuck












  2. #2
    Regular Member hyperman's Avatar
    Join Date
    Feb 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    looks ok to me, try turning the plug going in to the ballast the other way round, i know it looks ok but i had a similar thing with mine, i turned the plug round and they worked....if that makes any sense?

  3. #3
    Regular Member darko2301's Avatar
    Join Date
    Dec 2008
    Location
    Croatia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i wouldn't try that because it has the clip on one side only and that is there because of + and - poles (1st and 2nd pic).
    i risk doing a short circuit if i connect it the other way round so i won't try that yet..

    any other ideas?

    btw, i thought there was no enough power in the battery so i've turned on the engine but i get the same problem again

  4. #4
    Regular Member hyperman's Avatar
    Join Date
    Feb 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it doesnt make any difference mate, trust me, i did the same with my kit, tried it one way and it didnt work so tried it the other way and it worked..i also swapped the connectors round to and from wiring from the car on to the bulb, it doesnt cause you any problems with short circuits or anything..it didnt cause any damage or faults with mine..

  5. #5
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In the 2nd last picture try reversing the wiring connections if you hav'nt tried this already as I think the ballasts will be polarity sensitive

  6. #6
    Regular Member darko2301's Avatar
    Join Date
    Dec 2008
    Location
    Croatia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i didn't try it because i've connected standard fog light before with RED to BROWN and BLACK to BLACK. that's the way i've connected the hids too so i think the polarity should be fine?

    can I damage anything if i swap them anyway?

  7. #7
    Regular Member hyperman's Avatar
    Join Date
    Feb 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no as i said you wont damage anything, i did the same with mine, at the very worst it will just tell you that you have a bulb out..

  8. #8
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It will be worth a try as polarity wont make any difference on normal bulbs but will make a difference where electronics are concerned.

  9. #9
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Now you say the fog lights.. did you remember to turn on the light and ignition and then push the botton to turn the foglights on :

  10. #10
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    Now you say the fog lights.. did you remember to turn on the light and ignition and then push the botton to turn the foglights on :
    Funny you should say that ‘I had thought the same but then thought no he’s to smart’. When I was a young lad sat in my granddads car thing wouldn’t start. I said the same to him but in those days is was, turn the key & press a button, granddad had not turned the key! ......

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •