User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: vec tec i need to ask advice !!!!!!

  1. #1
    Regular Member nph1's Avatar
    Join Date
    Apr 2007
    Location
    cheltenham/gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vec tec i need to ask advice !!!!!!

    can anyone who has all the tec advice with vec c please contact me by pm i need to ask for some advice urgent please
    kind regards nigel i need to talk to you

  2. #2
    Regular Member
    Join Date
    May 2007
    Location
    south ockendon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    might have more luck mate if you just posted a thread asking a question, there are a lot of us on here that know a solution for different problems

  3. #3
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    whats up fella ??????????????????????

  4. #4
    Regular Member nph1's Avatar
    Join Date
    Apr 2007
    Location
    cheltenham/gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its a long one to explain emission problem and yes crank belt sensor and cam sensor replaced .fault light still shown will not rev over 4000 from cold start then after 20 mins will go above 4000 revs confused ???????? but light stays on no faults showing on system when read on code read
    Last edited by Big-Pete; 30th April 2009 at 19:26.

  5. #5
    Regular Member
    Join Date
    May 2007
    Location
    south ockendon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    after reading that, yes i am

  6. #6
    Regular Member gaz4d's Avatar
    Join Date
    Feb 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by pyro_maniac View Post
    after reading that, yes i am

    So am i. English and/or a spell check might help. Lol

  7. #7
    Regular Member nph1's Avatar
    Join Date
    Apr 2007
    Location
    cheltenham/gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry my keyboard playing up oh my god lol now please read again i put new battery in.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ebay advice , think someone is trying it on , need advice ...
    By poves in forum General Motoring Chat
    Replies: 7
    Last Post: 22nd August 2012, 00:29
  2. Need help and advice please
    By Angel1368 in forum Engine & Drivetrain
    Replies: 32
    Last Post: 9th June 2012, 11:19
  3. Need advice what would you do....
    By pipamish in forum General Motoring Chat
    Replies: 11
    Last Post: 2nd December 2011, 02:13
  4. Newbe after advice, lots of advice!
    By rb199 in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 10th March 2011, 19:08
  5. Advice please?
    By RN37 VXL in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th October 2009, 17:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •