User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Help my veccy wont start!!!!

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    northampton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation Help my veccy wont start!!!!

    hi folks

    I have gone to start my car this morning and for some reason it will not turn over.

    The central locking, headlights, electric windows all work and flicker when i try to start the car.

    I have tryed jumpstarting it... No joy

    I have also tryed to use jump leads, the car had a bit more energy but still didnt turnover...

    any ideas.... please help!

  2. #2
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    how much fuel u got.....

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    northampton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default car not starting

    half a tank...

    The car was running fine yesterday...

  4. #4
    Full Member Teamtom's Avatar
    Join Date
    Dec 2007
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if the car wouldnt turn over we're looking at a power problem.

    you say it still didnt turn after using jump leads? Sounds like a broken wire or something?
    Rubbin'z racing Harry!


  5. #5
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    is it turning over? and just not 'catching'?

  6. #6
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Use your jump leads again but DO NOT put the earth lead onto your cars battery, use a seperate earth (like the engine lifting bracket etc). This is the proper way to jump start a vehicle incidentally. The Vecs/Sigs do not like being jump started straight across the battery. It does sound like you have a flat battery, but try jumping it as I've said above and if it is a dud battery, that should work HTH
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  7. #7
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If its not turning over It wont mater what fuel is in it. If the starter is clicking . I suspect you have starter failure , or the ring gear has mismatched with the starter. try rocking the car in gear.

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    northampton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry if im confusing people, diet, its not catching...

    teamtom, sorry im not overly good with cars, there was a clicking noise when i was trying to start the car...

  9. #9
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Please try what I've suggested above
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  10. #10
    Full Member Teamtom's Avatar
    Join Date
    Dec 2007
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mathewjcooper View Post
    Sorry if im confusing people, diet, its not catching...

    teamtom, sorry im not overly good with cars, there was a clicking noise when i was trying to start the car...

    ah, clicking is a good sign. your still all attached just not enough power in the batt.

    try jumping as gary has said, try find a body earth point for this. You should be able to get her going. Hold the running car that you are using to charge your battery at about 3000 rpm for a while and try starting yours. If it then turns over we're in business. What you are doing by jumping is basically charging the battery. Wait a bit longer and try starting it again.

    Once you get it started take for a little run to give the battery chance to charge a bit. get home, stop the car and try to start again. At the end of the day the vehicle requires going to a garage to have a load test done on the battery and they can also do a regulator test to make sure the battery is being charged correctly by the alternator. If you have a multimeter I can tell you how to do this very simply.

    If the battery is ok and the alternator and regulator are ok the car may require an overnight battery drain test to see if anything is discharging the battery whilst parked up.

    hope this helps
    Rubbin'z racing Harry!


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help please - car wont start
    By mdibb2009 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th July 2011, 12:38
  2. 2.2 cut out now wont start
    By spink1972 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd April 2011, 08:32
  3. Wont start
    By BigWilko in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th November 2010, 19:47
  4. Wont start
    By wcr in forum Engine & Drivetrain
    Replies: 2
    Last Post: 11th October 2009, 01:59
  5. 3.2 GSi wont start???
    By gromit in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th January 2009, 21:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •