User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Aircon issue or not?

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Aircon issue or not?

    Took my 2006 vectra elite to kwickfit today to get the aircon gassed as its not been very cold. They did not top up the gas as they said the pump was only working intermitantly, they said the clutch engages and then disengages. They used some lube or similar to try and free it off, did'nt charge me and said to come back next week and they'd see if its any better.

    Does this sound like my pump is on its way out or could it be doing this because the gas is low, i've heard before that the pump can switch of to protect itself if the gas is low???

    Any Ideas

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its supposed to switch on and off according to the load its under from the cooling system as its a magnetic clutch. Too much or too little gas could make it do it. What was the air temp from the vents?

    tech 2 can read the gas pressure in the system too.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They didn't tell me the air temp from the vents, it is cool but nowhere near as cold as last summer. When it's on auto it takes along time to get down to temp with the vents blowing hard.

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Possibly a bad connection on the top of the air con clutch?

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Possibly a bad connection on the top of the air con clutch?
    Is there a plug/connector on it that I ca check? If so where is it situated?

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    The compressor is on the left hand side of the engine at the front. It'll have two silver pipes coming from it. There shoud be a multi-plug there too. The dti has it on the top not sure about others

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aircon problems - Not working, if anything air gets hotter turning on aircon???
    By Coupe2T in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 30th July 2012, 10:13
  2. Aircon
    By Sean-2.2Direct in forum Bodywork & Interior
    Replies: 21
    Last Post: 27th November 2008, 19:04
  3. aircon issue
    By Darryl2.2DTI in forum Bodywork & Interior
    Replies: 8
    Last Post: 31st August 2008, 19:00
  4. Change aircon to auto-aircon?
    By um20 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 20th March 2007, 22:12

Visitors found this page by searching for:

insignia 2.0 cdti aircon issues

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •