User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Crank Shaft Oil Seal !!!! PLEASE HELP!

  1. #1
    Regular Member s0501291's Avatar
    Join Date
    Jun 2008
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi All

    I have noticed for a little while now a rattle/nocking comming from the engine, mainly on tickover. I thought it sounded like just somthing generally catching due to the vibrations of the engine at tickover e.g. the filler bottle neck of the screen wash or the plastic cover on the engine. Anyhoo, its got a bit worse/louder and I had a look today to see if I could see anything obvious and noticed that the pulley on the end of the crank shaft (aux belt end of the engine) seems to be WOBBLING! a bit. not a HUGE amount but all the other pulleys run true and straight, and when you look side on at the crank pulley you can see a bit of wobble..... ALSO, oil is running down from behind the pulley and down the sump. Im thinking its the oil seal gone, but unsure if this would acount for the wobbling??? Any advice would be apreciated

    Thanks
    Pete

    Oh, I should have also mentioned that when you rev the engine just off idle, the noise seems to go, not sure if it just gets drowned out, or the increased speed of the engine kind of cancels out the low frequency vibrations

    Thanks
    Pete
    Last edited by n_hudson; 24th April 2009 at 19:49.

  2. #2
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might help by saying what year model, engine etc you have... someone might have had this issue already

  3. #3
    Regular Member s0501291's Avatar
    Join Date
    Jun 2008
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi
    Sorry, good point,lol.. I have a 2003 LS 1.8 petrol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. crank shaft sensor
    By dr1v3r in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 3rd October 2012, 19:54
  2. P0016 Cam/Crank Shaft
    By sri150 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 13th March 2012, 13:44
  3. 2.0T oil leak, poss crank seal or sump seal?
    By mann3210 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 3rd March 2012, 11:11
  4. Y20 DTH Snapped Crank Shaft
    By keithtinman in forum Engine & Drivetrain
    Replies: 13
    Last Post: 15th July 2011, 15:48
  5. Crank Shaft Pulley???
    By Stephen S in forum Engine & Drivetrain
    Replies: 13
    Last Post: 1st September 2010, 20:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •