User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Exhuast Gasses light on!

  1. #1
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Exhuast Gasses light on!

    Exhuast gases light came on today and is'nt flashing.... is this the dreaded EGR value being blocked.

    Hav'nt noticed any real loss in power. Big rattle over 2,000 rpm when acclearating yet I think this maybe coming from the aux belt tensioner.

    Any ideas...

    Also when topping up the oil yesterday I pulled out the dip and noticed a fine thread of material (will post pic up soon) on the bottom of the dipstick? Is there any relation to these problems?

    Any help much appreicated....

  2. #2
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pic as promised....

  3. #3
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump!!!!

  4. #4
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's a bit OOF.

  5. #5
    Regular Member hibbsy18's Avatar
    Join Date
    May 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is ther a big loud screeching noise?? if so check the inside of ur cat! jus take the sensor out of the front an check thats its nice an flat inside! my colapsed a week ago!

    and with the egr valve....buy a blanking plate an get rid of it totally, the car wil run much better without it!

  6. #6
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Apologies for the focus... the emissions light went out over the w/end.. must have been the 20 start rule.

    Hopefully a fellow member on here will help get the codes read Tues... will hopefully get a better idea then.

  7. #7
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine goes on every now and again too. Let us know how you get on.

  8. #8
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well I could'nt adam and eve it... the light went out, e-mailed Tim to say we'll postphone our meet to get the codes read and first thing this morning she decideds to come on again!!!!

    Hav'nt the time this week to get it sorted so I'll try and get looking at it next week.... Having read a little I'm starting to think either a sensor is going or with the rattle she's making at engine speed somthings lose in the exhust front end (I'm praying its nothing to do with the cat - although the light should flash if this is the case)....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Twin Exhuast
    By fifemike in forum Styling
    Replies: 3
    Last Post: 28th March 2012, 16:09
  2. 2.0 turbo exhuast
    By titley76 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 7th March 2012, 17:45
  3. 2.2 sri exhuast
    By robk6112 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 25th November 2009, 16:51
  4. vxr exhuast
    By animal22 in forum Styling
    Replies: 2
    Last Post: 8th August 2009, 12:31
  5. Exhaust gasses opinions please....
    By sparky71a in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 19th December 2006, 20:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •