User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 2.0T idle problem

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0T idle problem

    At what speed should a 2.0T idle? do owners find that there idle fluctuates 100 revs either way? Does your 2.0T drop to about 500 revs when you press the clutch when about to stop before the revs recover to about 800? Sometimes when idleing at traffic lights/junction the revs will also drop to 500 before recovering, this happens fairly often when stationary, any ideas what the problem is? Thanks

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Should idle at about 700 revs. Slightly higher if Air Conditioning on. Revs will rise above idle as high as 1000 on start up but should quickly settle to 700. At least that's what my 2.0T does. Never noticed any fluctuation when idling or when depressing the clutch.

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine idles at around 750, bit higher if the Climate Control has caused the compressor to fire up. Never noticed any dip in revs with depressing the clutch either.

  4. #4
    Regular Member
    Join Date
    Oct 2007
    Location
    estonia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The 2,0T idle fluctuation and possible sudden engine stop from idle could be caused by throttle body. Try cleaning the air channels. If that doesnt help then you`ll probably need a new TB.

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well its in the dealers, they have tried to update the ECU but the installation locked half way through. The car now wont start and a new ECU is on order. Is this kind of thing common?

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Err no, definitely not common!

  7. #7
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    New ECU? Are they paying for that???

  8. #8
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    never noticed this prob on mine but it does cut out sometimes

  9. #9
    Regular Member
    Join Date
    Jan 2009
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, new ecu fitted, tech 2 wont even communicate with the new ecu now but will still with old ecu is place. Sounds like the new ECU is faulrty but the dealer insists its a wiring problem, common sense states that it cant be but im just about giving up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle problem
    By speedfreeride@yahoo in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th June 2009, 19:15
  2. idle problem
    By speedfreeride@yahoo in forum Engine & Drivetrain
    Replies: 1
    Last Post: 3rd June 2009, 00:30
  3. 2.2 16v - Idle Problem
    By SNODDY70 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 24th March 2009, 09:29
  4. Idle problem
    By Spelly in forum Engine & Drivetrain
    Replies: 9
    Last Post: 20th January 2009, 00:08
  5. Idle problem?
    By dawn brown in forum Engine & Drivetrain
    Replies: 20
    Last Post: 16th January 2008, 01:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •