User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help Required PLEASE!!!

  1. #1
    Regular Member hodgetts123's Avatar
    Join Date
    Jan 2006
    Location
    West Bromwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help Required PLEASE!!!

    Good Evening Everyone.
    I was wondering if some of you guys could help me out here. I have a 2004 2.2 Direct vectra sri with what seems like an airflow problem. The only way I can explain it is if you take off the pipe from the airbox and rev the engine you get a loud rumbling noise, just the same noise as if you had a induction kit on. But everything is connected and I have a panel filter on, I have checked all pipes/tubes and they all seem ok. The sound is definatly coming from the front of the engine between the airbox and throttle valve. I have taken off the throttle valve housing and cleaned it all but no joy. I am losing a hell of a lot of power between 1st to 2nd gears. It just sounds like its not getting the air it needs. The throttle does seem to be working (I think) as it opens and closes. Any advice would be extremly welcome.

    Mark

    p.s I have had no warning lights come up, Part of me wished a waning light would come up so I could trace it.

  2. #2
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the same motor but am unable to help but let's hope someone will be about who can ......

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    gräsmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    I have also had some issues regarding intake leaks.
    fortunatly i had a local shop blowing pressurised smoke into my air intake.
    That way we could easily detect the leak which in my case was the gasket on the intake manifold. This could might be a solution for you aswell.

  4. #4
    Regular Member hodgetts123's Avatar
    Join Date
    Jan 2006
    Location
    West Bromwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for replying, Im going to try that and hopefully find the problem. Did you have any other problems at the same time? Just before I start the engine there is a whistling noise and a clicking coming from some sort of electric problem but cant find out where its coming from, Its some where near the TB but this seems to be working ok.


    Mark

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    gräsmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In my case there was no whistling sound,no other problems than the lack of power.
    No fault codes at first, then P2279 came up (Air intake leak)

  6. #6
    Regular Member hodgetts123's Avatar
    Join Date
    Jan 2006
    Location
    West Bromwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mark99 Did you just have to replace the gasket or was there more involved then that?

    Mark

  7. #7
    Regular Member
    Join Date
    Mar 2009
    Location
    gräsmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    At the same time as i replaced the gasket i also cleaned the EGR, and the boost sensor.
    Don´t know if i really needed to, but i figured it couldn´t do any harm.

  8. #8
    Regular Member hodgetts123's Avatar
    Join Date
    Jan 2006
    Location
    West Bromwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does anybody know if It would be ok to put the blanking plate over the egr then drive it for about 6 miles to get the tech2 done? Would it do any damage?

    Mark

  9. #9
    Regular Member hodgetts123's Avatar
    Join Date
    Jan 2006
    Location
    West Bromwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just an update, We have finally found the problem its the cam chain. It has slipped a couple of teeth and ******d all the timing up.


    Mark

  10. #10
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by hodgetts123 View Post
    Just an update, We have finally found the problem its the cam chain. It has slipped a couple of teeth and ******d all the timing up.


    Mark
    Not good that m8 but pleased you have it sussed. Any indication as to why this happened ...........

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help required please!!!!!
    By Jaz50 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 15th January 2011, 01:38
  2. help required.
    By iainm9438 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 28th December 2010, 18:16
  3. Your views required or help required??
    By Colin S in forum Detailing and Car Care Discussion
    Replies: 5
    Last Post: 18th September 2008, 02:15
  4. help required
    By Mcdermott in forum Styling
    Replies: 3
    Last Post: 25th August 2008, 11:44
  5. Help required!!
    By Graham SRi 2.2 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th July 2007, 10:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •