User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Spanner again !!!!

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner again !!!!

    I started my car the about a week ago & the spanner light stayed on but i drove my 4 mile journey & the car seemed to be in some kind of 'restricted mode'....very very slow but got me to my destination ok, i then went & did what i had to do then returned to the car about 30minutes later & all was good, the spanner light went straight out on start up & it drove fine again, but today when i started my car up at work to come home the spanner stayed on & it was in its 'restricted mode' again.
    When i got home & turned everything off & left it for some 30 seconds or so & tried it again & the spanner light went straight off again ????
    My car is .....wait for it.......yeah you guessed it an 05 cdti 150 with about 80k miles on it!!

    Any ideas or is it impossible to tell until a scan is done ?

    Cheers
    Last edited by BALLY; 14th April 2009 at 18:14.

  2. #2
    Regular Member
    Join Date
    Aug 2008
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds glow plug related, i.e. not required when engine hot so not a problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - Spanner, then no spanner!
    By Ricksh in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st October 2012, 12:04
  2. Spanner
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th December 2010, 20:09
  3. car with spanner going through it?
    By monty2000 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 15th June 2010, 13:00
  4. My spanner is always on.....??
    By smiley-sri in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st October 2009, 18:54
  5. Oil can with spanner
    By Darryl2.2DTI in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st May 2009, 01:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •