User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Rear Wiper issues

  1. #1
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Rear Wiper issues

    Chaps,

    Not a biggie, but my rear wiper has a mind of it's own!! When I use it it decides to stop where it feels like, sometimes the otherside of the window, or a quater way, or three-quater way, or smack bang in the middle!!! It's totally liveable as is i guess, just annoys me!! ARGHHHHH!

    I had a similar issue on my last car, a MK4 Golf, after changing the wiper motor I believe the control card on the motor was faulty as it was caked in screen wash from a recent leak. Would changing the motor be the only fix for the Vectra??

  2. #2
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had the same on an Audi.

    The vectra jet is on the roof.

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I HAVE SUCESSFULLY STRIPPED AND CLEANED AND REFITTED A REAR WIPER MOTOR ON A NISSAN PRIMERA FOR A MATE, COULD BE WORTH A STRIP AND CLEAN - PRIOR TO REPLACEMENT HTH

    regards

    Dez

    0-Large smile ......every time it's driven

  4. #4
    Full Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    a cheap and easy check is the rear wiper relay. this went on mine causing it to stop working altogether. maybe it's sticky on yours causing intermittent problems?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper issues
    By Basher1 in forum Troubleshooting
    Replies: 7
    Last Post: 8th October 2012, 16:29
  2. Rear brake issues
    By *rob* in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th March 2012, 17:05
  3. Wiper issues in CDXi 3.2 V6
    By Ozzypete in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 6th March 2012, 06:22
  4. Rear Brake/Caliper issues
    By adamtaylor in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 30th January 2009, 21:29
  5. Fitted rear spoiler, rear wiper arm hits it
    By JuzzyD in forum Bodywork & Interior
    Replies: 16
    Last Post: 9th September 2007, 19:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •