User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: are these any good

  1. #1
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default are these any good

    are these parking sensors any good for the money http://cgi.ebay.co.uk/6-CAR-REVERSE-...1%7C240%3A1308

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    I think there much all the same at that price mate. I bought some for my mother at £20 and they work perfectly. The only thing I wold check is the sensor size, some are large and look nasty. Sorry I don't remember the make I bought, UK Speed Sense or something?

  3. #3
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    I think there much all the same at that price mate. I bought some for my mother at £20 and they work perfectly. The only thing I wold check is the sensor size, some are large and look nasty. Sorry I don't remember the make I bought, UK Speed Sense or something?

    doesnt say what size they are and the dont do them in my colour, just aswell i have so ultra blue spray can in the shed

  4. #4
    Full Member Teamtom's Avatar
    Join Date
    Dec 2007
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatch

    Trim : SRI

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 53000

    Default

    be careful, paint that is too thick, (eg - you spray over the excisting colour) can prevent the sensors from working correctly.
    Rubbin'z racing Harry!


  5. #5
    South Wales Assistant Regional Organiser davidjameswest's Avatar
    Join Date
    Feb 2009
    Location
    llantwit major
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have had 3 sets of these sensors and there wicked, had a set on a vectra c 2.2 direct sri and were perfect, got a set for my new cdti sri and there a pain in the ass, had them wired up with relays and still dont work all the time, id buy them and wire them up before you drill your holes mate but yea there wicked norm

  6. #6
    South Wales Assistant Regional Organiser davidjameswest's Avatar
    Join Date
    Feb 2009
    Location
    llantwit major
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also if you do spray them dont do it to thick, bethan39 has sprayed his and it is a constant beep at a foot when it should be a constant beep at 30 cm so gives a faulse impression mate

  7. #7
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Teamtom View Post
    be careful, paint that is too thick, (eg - you spray over the excisting colour) can prevent the sensors from working correctly.
    Quote Originally Posted by davidjameswest View Post
    i have had 3 sets of these sensors and there wicked, had a set on a vectra c 2.2 direct sri and were perfect, got a set for my new cdti sri and there a pain in the ass, had them wired up with relays and still dont work all the time, id buy them and wire them up before you drill your holes mate but yea there wicked norm
    Quote Originally Posted by davidjameswest View Post
    also if you do spray them dont do it to thick, bethan39 has sprayed his and it is a constant beep at a foot when it should be a constant beep at 30 cm so gives a faulse impression mate


    thanks for the info guys, i was going to try them before i drilled the holes, and was going to take the old paint off before re-painting them

  8. #8
    South Wales Assistant Regional Organiser davidjameswest's Avatar
    Join Date
    Feb 2009
    Location
    llantwit major
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you cant take the old paint off just order the black ones like it says and just give one coat of plastick primer 1000 or 1200 wet and dry paper to sand down slightly then a few light coats of your slour then a light coat of laquer

  9. #9
    Regular Member xrken's Avatar
    Join Date
    Mar 2009
    Location
    northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation

    my car came with them on and yes they are good

  10. #10
    Regular Member
    Join Date
    Mar 2009
    Location
    Hunwick, County Durham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0T

    Year : 04

    Mileage : 59.4K,

    Default

    Quote Originally Posted by davidjameswest View Post
    also if you do spray them dont do it to thick, bethan39 has sprayed his and it is a constant beep at a foot when it should be a constant beep at 30 cm so gives a faulse impression mate
    30cm is a foot

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Maybe Good Things Do Happen To Good People....
    By Leemarksmith in forum General Chat
    Replies: 3
    Last Post: 16th October 2010, 22:12
  2. Cheap rear spoiler...too good to be any good?!
    By Lightboy in forum Styling
    Replies: 7
    Last Post: 26th February 2010, 23:03
  3. seems a good set up for a good price?
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 19th January 2009, 09:31
  4. Some good news, and some not so good...
    By Penfold101 in forum The 'Off Topic' room
    Replies: 30
    Last Post: 19th August 2008, 10:06
  5. Good spec Signum, Good price too!
    By AndrewTi in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 18th April 2007, 18:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •