User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: strange problem

  1. #1
    Regular Member darko2301's Avatar
    Join Date
    Dec 2008
    Location
    Croatia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default strange problem

    something spooky and not very pleasant happened to me yesterday while i was on vacation..

    i drove the car like i always do, i didn't change anything, mess with wires or something similar. i've parked it and went to sleep like every normal person does

    then at 3am i was waken and told that the car went crazy. i didn't understand what was that supposed to mean so i went outside and i had something interesting to see.

    all lights were on, xenons, fog, and all repeaters were flashing. i got in the car as fast as i could but when i pressed all repeaters button nothing happened! they were still on!

    light switch was on position 0 but they were on!??!?

    i've tried to switch on/off but nothing happened.. the car was like a christmas tree!

    then i noticed that it all started to warm and the battery was getting really hot so i disconnected it and left it that way..

    i'm still shocked, it was a really reliable car but this??

    what could it possibly be and what can I do to find out why it happened?

  2. #2
    Regular Member silverhairedracer's Avatar
    Join Date
    Jan 2007
    Location
    ESSEX
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is your real name Night rider and your car is called Kit ?.Sreious though short some where,or needs a reset .

  3. #3
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ......................and then you woke up screaming!?!?

    No but in all seriousness that is REALLY strange!

  4. #4
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Where you smoking anything that night by any chance

  5. #5
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by fingers66 View Post
    Where you smoking anything that night by any chance
    lol any left

    .....i would get it looked at m8 as you dont want it happening again, have you got any amp wires running through the car?

  6. #6
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not nice hope you get it sorted ..................

  7. #7
    Regular Member darko2301's Avatar
    Join Date
    Dec 2008
    Location
    Croatia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by fingers66 View Post
    Where you smoking anything that night by any chance
    nope.. i think

    it is really strange, the day before i found it with repeaters on but i went in the car and simply shut them down with button. i thought someone was in the car and accidentally pressed it or sth like that..

    i don't have any amp wires or anything similar..

    the only thing i thought about are plate lights, i have leds there so they keep flickering after the car is locked..

    could it possibly be that they are draining the power and somehow this all happened because of them?

  8. #8
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by darko2301 View Post
    nope.. i think

    it is really strange, the day before i found it with repeaters on but i went in the car and simply shut them down with button. i thought someone was in the car and accidentally pressed it or sth like that..

    i don't have any amp wires or anything similar..

    the only thing i thought about are plate lights, i have leds there so they keep flickering after the car is locked..

    could it possibly be that they are draining the power and somehow this all happened because of them?
    highly likely - the way the vectras monitor the bulbs it really doesnt like LED's fitted on the main lighting circuits- suggest you remove these before they spike the ecu

    0-Large smile ......every time it's driven

  9. #9
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The number plate bulbs aren't monitored and operate at full 12V, so I would be surprised if they cause anything untoward, ever.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange problem.
    By Chad! in forum Engine & Drivetrain
    Replies: 8
    Last Post: 13th October 2011, 14:18
  2. Strange problem
    By Graeme in forum Bodywork & Interior
    Replies: 1
    Last Post: 19th March 2011, 15:22
  3. Strange problem
    By kevster in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 25th January 2009, 12:59
  4. strange problem, help please
    By adamjukes01 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th January 2008, 21:55
  5. Very Strange Problem
    By Ben H in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd October 2006, 17:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •