User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: 3rd injector problem

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    wylam
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3rd injector problem

    having read some threads on here im thinking does my car have this problem.its a 08 vec cdti 150 sri.when cold it smokes a bit too much it ticks over lumpy if you rev the engine the whole car vibrates and if you pull away it feels like its mis-firing but once it warms up it feels ok.it sounds like other members here are having probs with 04-06 models but like ive said mine is a 08

  2. #2
    Regular Member tankman's Avatar
    Join Date
    Feb 2007
    Location
    NORTHUMBERLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get it to the stealers m8 warranty m8tey

  3. #3
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by smurfy View Post
    having read some threads on here im thinking does my car have this problem.its a 08 vec cdti 150 sri.when cold it smokes a bit too much it ticks over lumpy if you rev the engine the whole car vibrates and if you pull away it feels like its mis-firing but once it warms up it feels ok.it sounds like other members here are having probs with 04-06 models but like ive said mine is a 08
    Mines a 04 150 CDTi and has done this pretty much from 10k miles when I bought it 3 years ago. Never became any worse in that time. Mine is a bit lumpy when cold, like a slight misfire but car generally does not vibrate although I am away of a slight misfire.

  4. #4
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    08 plate have a modified loom, came in about 06 IIRC so no danger. Smoking from cold is normal - I dont know how much obviously. Lumpy from cold sounds more like a dirty EGR valve. Does it pick up ok from about 3K revs ? Very sluggish from cold ? If so look at cleaning EGR valve with some Wynns card & inlet cleaner. I would have guessed you'd need at least 12,000 miles with a tuning box or 20,000 + without one to have sooted up an EGR however. If your mileage is low doubt its the EGR unless you do seriously short trips on poor quality fuels.

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    wylam
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my car just turned 20k,its going to stealers this Thursday night so they can start it from cold on Friday morning.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Injector Problem
    By vectra19 in forum General Motoring Chat
    Replies: 2
    Last Post: 8th June 2012, 23:40
  2. 150 injector problem
    By lee640 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 13th January 2012, 21:13
  3. Injector problem
    By Deano.56 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 29th July 2009, 13:58
  4. 20 dti injector pump problem
    By stevie b in forum Engine & Drivetrain
    Replies: 6
    Last Post: 20th March 2009, 20:55
  5. EGR or INJECTOR PROBLEM
    By dingle in forum Engine & Drivetrain
    Replies: 1
    Last Post: 18th May 2008, 16:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •