User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: caravanning problem

  1. #1
    Regular Member
    Join Date
    Oct 2006
    Location
    spalding
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default caravanning problem

    hi all, my caravan seems to bring out the worst in my car-- the dreaded car and spanner reappeared! this has only happened recently whilst towing the van 300 miles home from Devon!! Not the ideal thing whilst alongside a lorry on the M5. We had the problem before about a year ago and vauxhall replaced the mass air intake filter and then the pressure sensor valve, which has been ok up until now. The problem happened once on the way to Devon whilst towing, car was ok all week including some challenging 1:4 hills then problem reappeared several times on the way back whilst towing again. Does anyone have any ideas what the problem can be - don't really want to sell the van.

    Thanks for any help.

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Manual or auto box?

  3. #3
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Probably boost pressure sensor is gummed up again.Try squirting carb cleaner into small hole on sensor when it's removed.But before that,get the codes read.

  4. #4
    Regular Member
    Join Date
    Oct 2006
    Location
    spalding
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    manual gearbox. sorry, i should have said. i was hoping to avoid the code reader, it`s even led me to go looking at mond**s today, it`s getting serious!
    Last edited by daveg8843; 11th April 2009 at 17:48. Reason: addition of words

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Castle Donington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I can tell you the problem straight away....... your pulling a caravan nuff said :P

  6. #6
    Regular Member Marc Hutton's Avatar
    Join Date
    Jun 2008
    Location
    Edinburgh/Catterick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's the caravan car's dont like them.

  7. #7
    Regular Member keithsimmo's Avatar
    Join Date
    Dec 2007
    Location
    in the engine compartment.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Loose the caravan other car users dont like them....!

    You didnt say what engine / model it is?

    Apart from that it's worth checking all your pipes for splits or cracks and possible giving the EGR valve and boost sensor a good clean out.

    There are how 2's in the how 2 section and if you clean out the EGR valve and drill the solenoid side know out clean and greese with copper slip it cant hurt at all.

    Other than that you should'nt be towing at over 60 MPH so stay at home on your drive with the van or behind the lorries so you dont hold up the rest of us!

    Oh and if you could travel between 2359hrs and 0500hrs only on Tue Wed or Thurs only that would help too!
    Last edited by keithsimmo; 12th April 2009 at 19:16. Reason: Correction

  8. #8
    Regular Member Drew's Avatar
    Join Date
    Jun 2008
    Location
    Sedgefield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could it be the caravan electrics causing the problem? Who installed the towbar and electrics on the car? If it only goes wrong when the caravan is hitched up it would be worth having them checked. i tow from Co Durham to Cornwall every year and have had no probs. I don't hold anyone up either!

  9. #9
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    My 2.2dti pulls like a train and i dnt hang about with the van on.

  10. #10
    Regular Member Gerdo3's Avatar
    Join Date
    Mar 2009
    Location
    Blantyre
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    *******, vectras pull like a train, my cdti150 will cruise at 90 all the way to devon & flys up telegraph hill, it cant be your van, unless you are over 85% of the car weight then u have problems, more than likely egr valve needs cleaned
    Last edited by Big-Pete; 15th April 2009 at 23:44. Reason: Swear Filter Bypass

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. A not so cheap caravanning weekend
    By Dave1.8 in forum General Chat
    Replies: 8
    Last Post: 14th September 2010, 14:36
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •