User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Signum spanner through car light

  1. #1
    Regular Member stevie1's Avatar
    Join Date
    Apr 2009
    Location
    CO DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum spanner through car light

    This is my first post and im looking for some advice,i bought my signum 19cdti (150)34000 miles 4 wks ago and originally when u turnd the ignition on the light showing a picture of a car with a spanner through it would come on and go out after about 2 seconds,but over the last few days it stays on untill the car is started and then goes straight out and stays out is this normal or should it not be coming on atall ? still under warranty untill october but just want to no what it could be before i go rushing down incase its nothing to worry about.any info would be a great help cheers steve.

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    This is a fairly common trait with all vauxhall sigg,s and vecs . As a guess i would say a glow plug fault , but if you are concerned have it tech 2 ed, I have had the same thing happen to my siggy every day for the last two years and it has not been detrimental to performance or starting at all
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member the fisherman's Avatar
    Join Date
    Feb 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have it onmy vectra at moment.its going in for service tuedsay so ill no what it is hen

  4. #4
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bobssignum View Post
    This is a fairly common trait with all vauxhall sigg,s and vecs . As a guess i would say a glow plug fault , but if you are concerned have it tech 2 ed, I have had the same thing happen to my siggy every day for the last two years and it has not been detrimental to performance or starting at all
    had it once never since ..........................

  5. #5
    Regular Member stevie1's Avatar
    Join Date
    Apr 2009
    Location
    CO DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the advice its much appreciated,cheers steve

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd book it in to get the codes read. It means its had a fault so get it fixed
    Now I need a turbo to keep up!

  7. #7
    Regular Member adfrodsham's Avatar
    Join Date
    Jul 2008
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my car does it at start up,always has and no fault codes on mine, was told be vauxhall its normal ?????

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its not normal on the preface lift. Check the manual but fairly sure it shouldn't come on unless it sees a fault.
    Now I need a turbo to keep up!

  9. #9
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it goes off once the car is started there was a fault PREVIOUSLY and your owners manual tells you this is nothing to worry about. If it STAYS ON then book it in. HTH

  10. #10
    Regular Member stevie1's Avatar
    Join Date
    Apr 2009
    Location
    CO DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for all the info,its a 56 plate i think i will book it in to get checked to be on the safeside

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  2. spanner light on my Signum 2.0DTI..help pls
    By cermi in forum Engine & Drivetrain
    Replies: 2
    Last Post: 5th December 2009, 08:38
  3. 3.0 DTi Signum EM light with spanner?
    By Agoogy in forum Engine & Drivetrain
    Replies: 8
    Last Post: 24th June 2009, 16:46
  4. signum spanner light
    By keith_johnson1967 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 11th December 2008, 17:01
  5. Signum 2.0DTI spanner light
    By signum_boy in forum Engine & Drivetrain
    Replies: 8
    Last Post: 17th May 2007, 22:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •