User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: missing when under load in all gears,tech 2 says glow plug or plugs help please

  1. #1
    Regular Member tankman's Avatar
    Join Date
    Feb 2007
    Location
    NORTHUMBERLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default missing when under load in all gears,tech 2 says glow plug or plugs help please

    hi guys could anyone point me in the right direction
    1st problem;spanner light comes on then go's of when driving
    2nd tech 2 it and found out that a glow plug or plugs or glow plug relay code popped up.vx said one of these needs replaceing
    3rd driving and gently accelerating the car seems to be miss fireing all through all gears.
    my question is can a bust glow plug cause the car to run poorly

    thx for any help guy's

  2. #2
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No it can't, unless its fallen apart and dropped into the chamber.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. glow plugs
    By decks in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 4th January 2011, 17:54
  2. Glow plugs
    By mambo in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th March 2010, 14:00
  3. Glow plugs, which on is right?
    By qianjizhao in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th March 2010, 20:39
  4. glow plug relay and glow plugs
    By bobk1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd September 2009, 17:02
  5. Auto Box - Jumping and missing gears
    By simsr4 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 18th May 2009, 12:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •