User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: High Oil consuption

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Castle Donington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default High Oil consuption

    Hi all, I have a 2.2 sri with about 85k on the clock. Engine had a rebuild about 9 months ago. Its completely unmodified other than the airbox mod.
    Ever since its rebuild its develolped a rather unhealthy addiction to engine oil. It doesnt get thrashed and covers between 400 to 700 miles a week.

    It usually pops up the low oil light once a week so i check it and top it up. Now to me this seems a bit excessive.

    The car doesnt smoke, its not leaking from anyware i can see and the breathers arnt blocked. Im reasonably handy with finding and fixing faults but this one is baffling me.

    ideas would be appretiated

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Have you done a compresion test to see if all the cylenders give the same reading. Whilst you say the engine has had a rebuild and does not smoke. Get someone to watch the exhaust when you start up from having left the car standing over night, just to check that oil is not running down the valves via worn valve stem seals. Also have you had a friend follow you and look for a "puff" of smoke when you change gear. How many mile ago did you say the rebuld was. Maybe the engine is not fully bedded in. I did hear somewhere that if you put fully synthetic oil in it will take longer to bed in. I don,t know how true that is though.

  3. #3
    Regular Member
    Join Date
    Jan 2009
    Location
    Castle Donington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Ed, Comp test is ok. Only gas from the exhaust when cold is the normal steamy stuff you get from every car that clears up after a few mins. And no one has mentioned any puffs of smoke on gear change, will have another look tonight with a large helping of man foot. I think its done about 10-12k since the rebuild and yep its had fully synthetic oil.

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    When is it due for an MOT might be worth seeing if there are a lot of Hydrocarbons in the reading. But they would need to be Very high I recon. How much oil did you say you had to put in every 500/700 miles?.

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Castle Donington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not due untill june/ july i think. About 1 litre it varys

  6. #6
    Regular Member xrken's Avatar
    Join Date
    Mar 2009
    Location
    northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    stick some slick 50 in with your next oil change

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Oil scraper rings! Its a common fault on the 2.2. Mine lost 1L over 1k and VX replaced them under warranty. HTH

  8. #8
    Regular Member
    Join Date
    Jan 2009
    Location
    Castle Donington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers rushy, shame I have no warranty no more. Is there anything actually good about the 2.2

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    If the chains fine then its a great lump mate. I take it you have a hatch, if so you dont have the fueling problem the direct has. VX say that 1L per 1k is within normal parameters by the way.

  10. #10
    Regular Member
    Join Date
    Jan 2009
    Location
    Castle Donington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep tis a hatch. they are a bit under powered though.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibration when accelerating and poor fuel consuption
    By markydj72 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st November 2012, 22:35
  2. would you buy high miles?
    By Angel1368 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 31st March 2012, 20:02
  3. Help - High idle (1000 rpm) and high map reading
    By roswell in forum Engine & Drivetrain
    Replies: 10
    Last Post: 5th April 2011, 21:49
  4. high oil consumtion
    By bombai in forum Engine & Drivetrain
    Replies: 1
    Last Post: 14th February 2011, 12:45
  5. High 5
    By Leviathan in forum The 'Off Topic' room
    Replies: 3
    Last Post: 17th February 2008, 02:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •