User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: oil in engine bay

  1. #1
    New Member
    Join Date
    Mar 2009
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default oil in engine bay

    arrived in Holyhead to see smoke coming from front grille,opened the bonnet and there was oil everywhere!.Checked what i think are the breatrher pipes and they were clear,no emulsion.There is another pipe coming from further down the engine block whuch starts off as rubber then goes to pipe,not taken this off yet but not sure what it does?Also wondering if it could be a faulty oil cap? Any idea folks? sorry forgot to mention it's a 1.8 vectra ls on an 04 plate

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    best thing would be an engine clean and then start looking from there - whilst its covered in oil may be difficult to see - check yr oil level - if its blown that much over the engine bay you would be running low??

    i'm sure someone will be along with a better idea- maybe some piccys?

    hth

    regards

    Dez

    0-Large smile ......every time it's driven

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Winteringham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    pics would help locate the problem area

  4. #4
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oil Filter at the front maybe , if the bay is a mess then there is pressure behind where its leaking from, you would see oil from the cap i would think .

  5. #5
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope you get this sorted out & it's not an expensive repair to do ............

  6. #6
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hia, had very similar problem recently, sprayed oil everywhere, covered the cat in oil and the underside all the way to the back seats lol !!!

    It was the oil pressure switch, might be worth a look ???

  7. #7
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If there's the amount of oil coming out of the filler cap that you're describing, then you're in trouble. Most likely pressure switch or filter.

  8. #8
    New Member
    Join Date
    Mar 2009
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks all for your ideas,it doe's appear that tha oil has come from around the oil cap as the main concentration was just above the oil cap and under the cover.Where abouts is the oil pressure switch? sorry for sounding like such a numbty,also have been running the engine and as yet the symtons have not re-appeared
    Last edited by thornback; 7th April 2009 at 22:42.

  9. #9
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I belive the pressure switch is around about centre - on the front of the block..

    Someone confirm/correct ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Can I replace a Z19DT engine with a Z19DTH engine, fairly easily?
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th August 2012, 15:24
  3. Replies: 35
    Last Post: 5th May 2012, 15:32
  4. Yellow engine light staying on & engine getting hot.
    By Phil Campbell in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2010, 08:56
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •