User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Aargh! Gps aeriel still messing up!

  1. #1
    VIP-Member MCD's Avatar
    Join Date
    Apr 2007
    Location
    Romiley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 Vectra

    Trim : SRi XP Saphirre Black

    Engine : 2.0 16v Turbo

    Year : 2007

    Mileage : 60k

    Default Aargh! Gps aeriel still messing up!

    Just can't work this out now! It was being dodgy again after work! So I relocated it to the rear window top middle pretty much right next to the point where oe ones go!

    It came on straight away! Drove home. Called into B&Q. When I came back to car about 15min later, started up, nav intialising them wam, gps came on all fine! Thought yeh sussessed it!

    Came home did some jobs, nipped back to car maybe 30min later...came on all fine!

    Just been out now... Some 3 hours later! Just wouldn't come on! Went to boot opened it.... It came on?? (The gps signal I mean! The headunit working fine)

    Can't understand this....should it be outside the car or summit? It worked in last owners car fine... In the inner wing! And it worked fine in my inner wing for two days too! It also works fine if not been turned off for a while!!

    Is there something I'm missing? Could I have messed the cd install up cause I've had the headunit out trying to fit this denison link?

    Knowing my dam luck the headunits gone faulty! Aargh!

    Thinking while I type, do you need to drive the car around a bit to get a signal if its been switched off for a while?

    Cheers

    Mike


    Noobtune 220bhp / 270lb - (07) 2.0 turbo SRi XP NAV - PLUS SUNROOF!

  2. #2
    VIP-Member MCD's Avatar
    Join Date
    Apr 2007
    Location
    Romiley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 Vectra

    Trim : SRi XP Saphirre Black

    Engine : 2.0 16v Turbo

    Year : 2007

    Mileage : 60k

    Default

    By the way the dension isn't in the car anymore! ****** aerial connection on that was dodgy too!

    Mike


    Noobtune 220bhp / 270lb - (07) 2.0 turbo SRi XP NAV - PLUS SUNROOF!

  3. #3
    VIP-Member MCD's Avatar
    Join Date
    Apr 2007
    Location
    Romiley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 Vectra

    Trim : SRi XP Saphirre Black

    Engine : 2.0 16v Turbo

    Year : 2007

    Mileage : 60k

    Default

    Silly question!

    Those of you with magnetic ones, which way up you got it? Magnet up or down? Should that make a difference?

    Also mine has a foil back on it over the magnet... Is that necessary? Mines pealing in corner slightly?

    Do you have web links to what aerials you have please?

    So for so many questions... Just a bit ratted, bit of a brain dump going on!

    Surely this should be fun and easy?

    Mike


    Noobtune 220bhp / 270lb - (07) 2.0 turbo SRi XP NAV - PLUS SUNROOF!

  4. #4
    Regular Member 900ss's Avatar
    Join Date
    May 2008
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the nav aerial stuck next to the alarm speaker in the boot on the ns, just below the fuse box.
    It worked fine in my car 100% so why yours is playing up I don't know?
    Unless that aerial lead now has a fracture?

  5. #5
    Regular Member 900ss's Avatar
    Join Date
    May 2008
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by MCD View Post
    Do you have web links to what aerials you have please?

    Mike
    http://cgi.ebay.co.uk/SAT-NAV-GPS-AN...1%7C240%3A1318

    Can't see it would have gone faulty, but just incase.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aeriel HELP!
    By 1.9Cdti Elite in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 1st November 2009, 11:17
  2. Aeriel HELP!
    By 1.9Cdti Elite in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 1st November 2009, 10:55
  3. dealers aargh!!
    By stusdc in forum General Chat
    Replies: 10
    Last Post: 22nd June 2009, 10:41
  4. aargh my ears
    By Morephun in forum The 'Off Topic' room
    Replies: 1
    Last Post: 11th February 2009, 17:49
  5. aargh those pesky wipers lol
    By woody in shetland in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 13th December 2008, 11:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •