User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: v6 cdti judder/loss of power

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default v6 cdti judder/loss of power

    hi all
    has anyone had this happen and does anyone know what its caused by?

    car wont accelerate as normal ,all power goes, especially when uphill or under load, tends to happen when car gets warm mainly no warning lights on at all can rev the car to 3000 rpm but not past that and it doesn't make any difference

    its as though the fuel is cut off or air, if i tickle the accelerator i can get the speed up , as soon as i put the foot down it backs off and judders, only started 2 days ago

    replaced the EGR valve 6 months ago

    what is the MAF sensor ?

    any help appreciated

    my email is rickyhopkins@sky.com if anyone knows what this is or contact me on 07717467720

    many thanks

    shame cos i love the car done 50k in 18 months and apart from the EGR valve car is spot on till this happened

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The Maf is the mass air flow meter. Sits in the air intake just after the air filter. Sounds like its in limp home mode, do you have any EML lights on? Maybe time to get the codes read if you do.
    Now I need a turbo to keep up!

  3. #3
    Ex-Staff Full Member Mark The Cabby's Avatar
    Join Date
    Feb 2006
    Location
    In a house
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Mustang

    Trim : GT

    Engine : 5.0 V8

    Year : 2016

    Default

    This might be of help to you mate...


    3.0 V6 CDTI engines - misfiring & shuddering under acceleration in 5th & 6th gears. No TCs stored, are there any known issues?

    There may be 2 issues that can result in the above symptoms:

    1. Lack of power during acceleration. During investigation with Tech2 a pressure drop between actual rail pressure and desired rail pressure is visible. The cause of this problem was found to be a blocked suction control valve (SCV) within the high pressure pump. A modified production process (earlier changing of manufacturing tools, improved cleanliness) has been implemented by the supplier. Countermeasures were implemented with engine number 69692 (01.09.2006).

    In case of a customer complaint record a snapshot of the complaint vehicle. If a pressure drop can be confirmed from the snapshot data, replace the high pressure pump (Part No: 97228919 / Kat No: 58 19 062). TIS Reference Number: E0001957

    2. Complaint of the SVS indicator illuminating. This has been diagnosed as the engine is down on power and the TECH 2 readout reveals trouble code P0409 (63) is set. This is caused by the EGR diagnosis routine being too sensitive. In case of a customer complaint, reprogram ECU with software from TIS 2000-version 76 (available end of October 2006). Note: EGR valve does not need to be replaced.


    It's Mustang time...

  4. #4
    Regular Member
    Join Date
    Apr 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default v6 cdti judder/loss of power

    hi guys
    there are no warning lights on the dash apart from the airbag light that came on 6 weeks ago and ive left it for now

    ive got a guy coming tomorrow with the tech 2 stuff

    whats the cost if it is the high pressure pump ? and where is it?

    whats the cost of the MAF sensor?

    ive experienced the car in limp mode when the EGR valve kept sticking last year and this is different
    definitively like fuel or air starvation when trying to accelerate

    once more many thanks so far

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cost of a HP pump Although I seem to remember Mark or someone else saying its some valves in the pump that fail, not the pump itself.
    Now I need a turbo to keep up!

  6. #6
    Regular Member
    Join Date
    Apr 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi guys
    is this repairable or is it going to cost more than the car???????????????????????
    is it more likley to be the air sensor ( im hoping)
    if not can the valves in the pump be replaced
    if they cant can you get them second hand?

    graspin at straws i know

  7. #7
    Regular Member
    Join Date
    Apr 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and can you recommend anyone to take the car to to sort it in yorkshire
    i hate vauxhall garagfes have been stiffed in the past when i owned a n omega td

  8. #8
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rickyhopkins View Post
    hi guys
    there are no warning lights on the dash apart from the airbag light that came on 6 weeks ago and ive left it for now

    ive got a guy coming tomorrow with the tech 2 stuff

    whats the cost if it is the high pressure pump ? and where is it?

    whats the cost of the MAF sensor?

    ive experienced the car in limp mode when the EGR valve kept sticking last year and this is different
    definitively like fuel or air starvation when trying to accelerate

    once more many thanks so far
    You need to get the codes read and pray that it's not the HP pump!

    "In case of a customer complaint, reprogram ECU with software from TIS 2000-version 76 (available end of October 2006)."

    Had this done in January 2007.
    Last edited by diesel dog; 6th April 2009 at 20:51.

  9. #9
    Ex-Staff Full Member Mark The Cabby's Avatar
    Join Date
    Feb 2006
    Location
    In a house
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Mustang

    Trim : GT

    Engine : 5.0 V8

    Year : 2016

    Default

    The parts if it is the control valves cost £88 retail,

    BUT and it's a BIG BUT it 6.5 hours labour to fit!!!


    It's Mustang time...

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    HP Fuel Pump is 3300€ from Opel
    Don't know if Vauxhall is any different...

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Power loss, judder under acceleration
    By JonnyB_UK in forum Y & Z30DT Specific
    Replies: 58
    Last Post: 14th August 2012, 12:06
  2. CDTI 150 Intermittent loss of power/judder
    By Campos1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 13th March 2012, 20:07
  3. 150 CDTi power loss
    By rockafella8587 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 15th December 2011, 12:48
  4. 1.9cdti judder and loss of power then fine.
    By voxvectra7 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 27th September 2011, 23:42
  5. Loss of power and engine judder in 5th and 6th
    By gdansk in forum Engine & Drivetrain
    Replies: 6
    Last Post: 23rd September 2011, 15:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •