User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: photo niggle...

  1. #1
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default photo niggle...

    anybody know how you get around the part on the forum of only being able to use your pictures of your car once? ive tryed renaming them but some how the computer/forum knows that they have been use before hope this makes sense

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You want to use the same pic in a different thread?

    If so then http://www.vectra-c.com/forum/showthread.php?t=73835

  3. #3
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    still wont let me do it i hate this stupid poo computer all its now saying is upload error.
    selected pic right clicked it then gone in to properties..... there nothing about url"s to copy ???????? HELP

  4. #4
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just open the picture in paint, place a random dot in it, it saves and then upload. It works for me! I am a technophobe though!

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You're right clicking on the pic already up on the forum - yes? You just need to copy it's URL using whichever method in that thread I linked to do depending on which browser you're using, then paste that URL into te new post making sure you add the [IMG] tags either side.

  6. #6
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    wheres url?

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The address of the image i.e. www.vectra-c.com/....image.jpg

  8. #8
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    Quote Originally Posted by Duncan View Post
    The address of the image i.e. www.vectra-c.com/....image.jpg
    that doesnt come up anywhere on pictures if im on vec c forum and try to upload a pic the vec c is still on as url at the top of the screen,the laptop is running windows vista,i hate computers they do my head in
    is there an easier way of doing it as im getting stressed now and the laptop could soon be classed as a ufo as it gets thrown through the front window and disapears into outa space

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You're not getting what I'm meaning. Go and find the thread on the forum that already has the pics in it that you want to use in another thread, then depending on what browser you are using, do the following......

    Firefox - right click on image - chose 'Copy image location' then past into your post with [IMG] [/IMG] tags at the start and end.

    IE (slightly more faff) - right click on image, then chose properties. In the Address (URL) bit highlight and copy the whole URL and paste as above.

    That only works if they were uploaded using the Image Uploader as opposed to adding it to the post as an attachment.

    What thread are the pics in?

  10. #10
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    done all the above found old thread right clicked image did all the properties part copyd url still upload error. now given up as a bad job.
    why does the forum/site only let you upload a pic once?
    sorry d guess im just crap when it comes to computers

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. photo
    By kev77 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 8th June 2010, 16:41
  2. Photo Help
    By corsa_si in forum Quick Photo Album
    Replies: 6
    Last Post: 30th October 2009, 14:24
  3. sorry my other photo is here
    By darbo in forum Detailing and Car Care Discussion
    Replies: 2
    Last Post: 11th April 2009, 12:35
  4. tow bar photo
    By graememk in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 9th July 2008, 22:00
  5. Photo
    By ed taylor in forum General Chat
    Replies: 16
    Last Post: 22nd November 2007, 21:35

Visitors found this page by searching for:

niggle pic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •