User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Particulate filter pressure sensor?

  1. #1
    Regular Member Turbo Gav's Avatar
    Join Date
    Mar 2009
    Location
    Huntingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Particulate filter pressure sensor?

    Right have had a read through all the threads about this and need some help!

    The EML is coming on and I fault code read it and got 'Particulate filter pressure sensor'

    Now is this something to do woth the re-gen I read about? Also the car is due a 60k service and is CDUK chipped and is lacking performance even when the light is off, when normally this car flies

    Its £51 for a new sensor but thought id ask first before I waste my money

    Thanks in advance
    Gav

  2. #2
    Regular Member Turbo Gav's Avatar
    Join Date
    Mar 2009
    Location
    Huntingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P1901 High differential pressure is the exact fault if it helps?

  3. #3
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    If you search for P1901 you will see a thread with a similar problem to your one..
    It says in the linked thread that Code: P1901 is :- Exhaust Gas Pressure sensor (wiring, sensor or ecm)
    Hope that thread helps you out though..

    Posting in the correct section may also help.. (now moved)
    Last edited by Big-Pete; 5th April 2009 at 23:03.

  4. #4
    Regular Member Turbo Gav's Avatar
    Join Date
    Mar 2009
    Location
    Huntingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big-Pete View Post
    If you search for P1901 you will see a thread with a similar problem to your one..
    It says in the linked thread that Code: P1901 is :- Exhaust Gas Pressure sensor (wiring, sensor or ecm)
    Hope that thread helps you out though..

    Posting in the correct section may also help.. (now moved)
    Thanks pete
    Il go have a read as didnt have the full code when I searched earlier

  5. #5
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    No Problem, hope you get it sorted!

  6. #6
    Regular Member Turbo Gav's Avatar
    Join Date
    Mar 2009
    Location
    Huntingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also if you flick the key off when driving and flick it back on it comes back to life on full chat which points towards just the sensor fault and not a blocked cat or particulate filter ? ****** new cars lmao

  7. #7
    Regular Member kicker's Avatar
    Join Date
    Oct 2007
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Regarding a DPF: DPF is a pain in the arse. where i work customers who do only a few miles a week/short journeys will probably get the lights on several times. dpf on a car is only any good if you do long journeys. the dpf has to reach a certain temperature to burn the particles off. short journeys wont warm the dpf enough to burn off the particles inside and clogs it. a salesman wont recommend NOT going for a dpf model if you do short journeys cos he's got stock to sell!

  8. #8
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    This is why the Vectra has an active regen strategy too, ie the engine artificailly warms up the exhaust gas to 'burn the soot'.


    Clearly the engine is derating, as the sensor is misreporting the pressure across the filter (or not reporting at all).

    Check that the wiring is all correct, and also check that any tubes or pipes for the sensor aren't blocked. If the sensor just screws into the unit (I don't know, as I don't have one). Then remove it and check the orifice is clear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 26
    Last Post: 14th March 2014, 01:03
  2. Diesel Particulate Filter Re-gen
    By RobertHayman in forum Engine & Drivetrain
    Replies: 9
    Last Post: 16th November 2010, 23:47
  3. Diesel Particulate Filter or not??
    By Drew in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th January 2009, 09:32
  4. Diesel Particulate Filter
    By VectraV6CDTi in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 6th October 2006, 09:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •