User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: limp home mode but no spanner light??

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    Hunwick, County Durham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0T

    Year : 04

    Mileage : 59.4K,

    Default limp home mode but no spanner light??

    i have the car in limp home mode but no spanner light is on. the light underneath the fuel gauge is on, could this put the car into limp home mode?? if not whats it for and how do i get rid of it?? the car is a 2.0l DTI LS. cheers, mick.

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the EMS light is on, the spanner light does not normally come on
    This suggests one of the main engine sensor has failed, more than likely the crankshaft sensor
    Book the car in for diagnostic
    If it is the cranshaft sensor, then you are looking at about £100

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 2.2direct spanner light and limp home mode
    By ScottyV6 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 4th June 2011, 13:45
  2. Spanner Light but no Limp Mode
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 28th July 2010, 13:07
  3. Light on.. limp home mode when warm.... any help plese ???
    By lester8436 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 21st January 2010, 19:15
  4. Exhaust Emissions Light Limp home mode
    By corby-boy in forum Engine & Drivetrain
    Replies: 0
    Last Post: 5th August 2009, 20:53
  5. spanner light on 2.2 dti and goes in to limp mode
    By thelad in forum Engine & Drivetrain
    Replies: 7
    Last Post: 14th March 2008, 21:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •