User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: no dash!!!!!!!!!!!!

  1. #1
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default no dash!!!!!!!!!!!!

    has anyone had problems with the dash lights not working, everything on my dash has decided to stop working, no speedo, no petrol guage, no warning or ignition lights etc. the car seems to run fine and all the headlights, indicators etc work ok??????????its gone back to vx to look at it tomorrow
    Wayne -

  2. #2
    Regular Member Dave57's Avatar
    Join Date
    Jun 2005
    Location
    Hope, N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    once had a case of no dials moving at all, however when car restarted all was fine, hope yours isnt too serious

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I can't find the threads now, but I'm sure I've read about this on the forums before.

    What year is your car matey?

  4. #4
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I test drove mine for the first time, it had a problem like this, they had to send off for a new control unit of some sort from Germany before I could have the car. Took a week or so to arrive, apparently it was a common fault with early Vec Cs. Been fine since they replaced it.

  5. #5
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its an 04 sri, might be something silly but they havent got a courtesy car until thursday so they lent us a ford connect van!!, but atleast they tried
    Wayne -

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, you can't fault them for effort. Have you got any garden rubbish to take to the tip? Or maybe a trip to B&Q.

  7. #7
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have plenty, do you want to borrrow some alex
    Wayne -

  8. #8
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Main engine fuse, next to battery.

  9. #9
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not with my vec but had same thing fixed 9 times with my corsa c. It was a faulty connection to the dial unit and a control module on that so might be similar.

  10. #10
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, mine has started doing this, in fact it has done it for a while, but the down time was originally so quick, it has taken me a while to suss out what was going on.
    It's only cos it is getting worse that I actually saw the whole dash go down.
    Every time my dash comes back up the TC light stays on.
    Sometimes other lights stay on, like the power steering for example, sometimes it re-boots itself, sometimes it needs a re-start
    It has been to a dealer and been tech2'ed, but I was waiting for the car and they didn't want to go any further after they found 36 stored fault codes !!! (time factor while I was waiting)
    So it is re-booked in the for 8th, which is the earliest they have a courtesy car available for !!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Facelift Dash Trim on a Pre face dash?
    By jordib in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 5th February 2013, 22:15
  2. Wiring - Dash loom/cables behind whole Dash
    By Dane-10 in forum Electrical & ICE (including SatNav)
    Replies: 51
    Last Post: 6th January 2013, 10:49
  3. Dash on, dash off Daniel Son.
    By krisby in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 4th October 2011, 18:38
  4. LED dash
    By G4GAV in forum Styling
    Replies: 10
    Last Post: 10th June 2010, 22:44
  5. Red Dash
    By brian75 in forum Electrical & ICE (including SatNav)
    Replies: 23
    Last Post: 24th March 2009, 19:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •