User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Grrrr hey man!!!!!

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Grrrr hey man!!!!!

    Just bought a nice new pioneer cdplayer for the vectra as the standard one was starting to play up!!

    Tryed to fit it and got no life.. Turns out the bat lead and the power leed need changing around!

    Anyhow i got it on and, and then unplugged it to put it back into the cradel! WITH THE IGN TURNED ON!! now it wont powerup!

    Ive looked all over but could some please tell me where the fuse is located for the radio
    ASAP as i have pulled em all out and they all seem fine :S theres just no life to the thing what so ever not even on my meter!!


    HELP PLEASE MY CAR IS STILL IN BITS :d

  2. #2
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is there a fuse in the stereo loom? try there

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i dunno i have got the loom out but havent seen one!! ill go look now

    looked at the rest they all seem fine... also checked the ones in the boot they seem fine too!! ill update in a moment

  4. #4
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try the back of the stereo too

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nah there isnt one there!!

    any one please help my car is in bits at the moment!!


    any1 ????

  6. #6
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    looked at the back of the stero

    with IGN on there is no juice cummen out of the block i tested it with the metre! so i no its not the radio

    i just need 2 no where the fuse is so i can go change it over

  7. #7
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    think i`ve got one to the right of the steering column behind the lil pocket thing,should be fuses

  8. #8
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are you sure?

    there is some hidden behind passgers door and sum in the boot!!

    BUMP BUMP BUMP


    CAN ANY1 LOOK IN THERE HANDBOOK AND TELL ME ??? just i havent got a manual for the vec

  9. #9
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    coulda swore i`de got one there,just looked,my mistake,only other place i can think of is under ya bonnet,can`t find my manual now either

  10. #10
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol there must only be us 2 online :P haha!! i dunno wot am guna do dont wanna put it bk 2gether not working!!

    Looks like its going to to auto electricains!! 49quid!! all for a fuse

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Grrrr
    By shb1988 in forum Vectra C / Signum Car Chat
    Replies: 34
    Last Post: 13th January 2012, 12:26
  2. grrrr........
    By tazdog03 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 4th June 2011, 20:19
  3. Grrrr
    By don paul in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 24th November 2008, 21:20
  4. grrrr
    By scottyd in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 28th October 2008, 17:49
  5. Grrrr!
    By MLC in forum General Chat
    Replies: 7
    Last Post: 18th April 2007, 16:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •