User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Tyre Problems,ARRRGGHHH!!!!

  1. #1
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Tyre Problems,ARRRGGHHH!!!!

    Aswell as having an oil leak recently i've started to experience a droning noise which i put down to the worn front tyres,so thought i'd move the rears to the front and vice versa,anyway when changing the wheels over i noticed the rears which have about 6mm of tread are wearing really strange on the inside edge of the tyre here's a pic of what i mean,its a sort of wavey pattern on the inside edge and want to know what would've caused it,i have






    Could it be the tyre at fault or something on the car that would've caused it........

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    iirc it's called castelating mate (uneven wear) ......what tyres do you have on as it happened to the carpy avon's i had on my meriva....
    Midlands Mod Shop - NFFC.

  3. #3
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Avons!!! Dont say that, thats what I had fitted last months... all 4!!!

  4. #4
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have Kumho's rich,so its the tyres then??

  5. #5
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    i would have said it the alignment (camber, toe) that wasnt correct.. if not done probaly after lowering that will happen...

  6. #6
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    i would have said it the alignment (camber, toe) that wasnt correct.. if not done probaly after lowering that will happen...
    Not lowered it ken........

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Shocks gone or going may cause this.
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Some tyres don't like the camber on the back of the Vectra.

  9. #9
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    Quote Originally Posted by n_hudson View Post
    Avons!!! Dont say that, thats what I had fitted last months... all 4!!!
    the avon's i had were the older type and it was to do with the car's rear end set up, it was 100% spot on but the avon's didn't like the car at all.........
    had the same prob on my bro's saab 900 convertable with the Z3's....they are pant's imho.....

    Quote Originally Posted by glenboy View Post
    I have Kumho's rich,so its the tyres then??
    not 100% certain with the khumo's mate am trying to get hold of my mate who is a tyre fitter...
    Midlands Mod Shop - NFFC.

  10. #10
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Shocks gone or going may cause this.
    Oh great.......

    Quote Originally Posted by _ZS_ View Post
    Some tyres don't like the camber on the back of the Vectra.
    I know kev bux had the same tyres on these exact wheels and he never had a problem........

    Quote Originally Posted by ditchp View Post



    not 100% certain with the khumo's mate am trying to get hold of my mate who is a tyre fitter...
    Ok,cheers rich......

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few tyre and other problems
    By CraigoT in forum Handling & Braking
    Replies: 5
    Last Post: 15th October 2012, 17:58
  2. Track Use Tyre Pressures and Tyre Temperatures
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 12th August 2009, 23:04
  3. Tyre problems - were do i stand?
    By steveked in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 27th March 2008, 15:15
  4. Tyre Problems :(((((
    By andythilo in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 15th July 2007, 09:54
  5. tyre problems???
    By kgsric in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 1st June 2007, 20:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •