User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: 1.8 petrol problem

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question 1.8 petrol problem

    when i start up in the morning and go a very short journey then turn off the engine the engine wont start it seems to be flooding as there is a strong smell of petrol under the bonnet eventually when it starts i get no response from the accelerator rac came out disconnected fuelpump cranked the engine over a few times the reconnected fuelpump it starts,this only happens in the morning and if i dont have the engine running more than at least 10 mins till normal running temp ,any ideas

    its a vectra 1.8 petrol on a 52 plate

  2. #2
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by alexgrfc View Post
    when i start up in the morning and go a very short journey then turn off the engine the engine wont start it seems to be flooding as there is a strong smell of petrol under the bonnet eventually when it starts i get no response from the accelerator rac came out disconnected fuelpump cranked the engine over a few times the reconnected fuelpump it starts,this only happens in the morning and if i dont have the engine running more than at least 10 mins till normal running temp ,any ideas

    its a vectra 1.8 petrol on a 52 plate
    Any ideas pleas

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    We had a vaguely similar problem with a Hyundai 1.6 16V and it was a faulty coolant temperature sensor (or something like that). The ECU gets wrong data from the sensor, so the fuel pump gives it more juice than needed which results in flooding.

  4. #4
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks m8 ill replace them and see if it helps any idea wich one it could be and how many are there on them?

  5. #5
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I hav'nt herd of many problems with flooding engines in Vec's 9could be totally wrong on this). The ECU is pretty tight. I would say that there is a sensor going blink somewhere for it to have happended.

    Any fault codes (warning lights) come up on the dash???

    On second thoughs look at this thread from the resident Doctor of Veccy's!!!
    Click here!
    Last edited by Stevie-B; 8th May 2009 at 13:22.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. which parts of a 2.2 petrol direct duel exit exit will fit a 1.8 petrol?
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 17th November 2012, 10:25
  2. Temp Problem - Petrol Engine
    By masch.tab in forum Engine & Drivetrain
    Replies: 3
    Last Post: 30th July 2009, 13:32
  3. Turbo problem on 2.0t petrol -03 estate
    By apk in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th June 2009, 19:36
  4. vectra c 2.2elegance petrol auto gearbox problem
    By popinoz in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st October 2008, 04:13
  5. 2.2 petrol starting problem
    By Johny Tango in forum Engine & Drivetrain
    Replies: 4
    Last Post: 30th December 2007, 19:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •