User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Outside Temperature Sensor problem

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Outside Temperature Sensor problem

    I had a problem with the outside Temp sensor (the one behind the front grille on my Vectra C) as it was showing about +18 degrees when it should have been about +5 degrees. I have replaced the sensor TWICE and it is still (on both occasions) showing an incorrect temp reading.

    Does anyone have an idea what else could be the cause of the temp sensor giving an incorrect reading as this is now doing my head in.

    When the temp sensor is removed the temp drops and shows about -3 but once connected with a new one (and i have done this with two seperate new ones) the displayed temp jumps up to about +18 degrees, and it definately wasn't +18 degrees outside.

    help greately appreciated.

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    This might seem a stupid question but is your display set for degees celcius and not fahrenheit?

    Reason for asking is that 18 deg F is about 7.5 deg celcius.

  3. #3
    Regular Member
    Join Date
    Dec 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    I'm pretty sure it is Deg Celcius, i'll go and check...
    (if I dont add to this thread then it is deg celcius)

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You have to let us know!
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Dec 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    I've just checked and it is definately deg Celcius.. +16 deg celcius to be exact, which at 10.45pm I know isn't correct cos it's pretty nippy outside..

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure if these can be calibrated. I am guessing they work on resistance so are all the connections clean?
    Now I need a turbo to keep up!

  7. #7
    Regular Member
    Join Date
    Dec 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    yep, all connections seem to be clean and dry

  8. #8
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Happened to me when I changed my grille. Mine changes from 6 degrees to 10 degrees even when it was definately in teh minus figures. I think mine was down to hot glue and Ihope I dont have the same problem. I was told they are very sensitive. Are you buying new or 2nd hand?

  9. #9
    Regular Member
    Join Date
    Dec 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    I originally bought a second hand one and presumed it may have been faulty, so i then bought a new one but got the same results...

    puzzled...

  10. #10
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know its alittle off topic how much was the sensor? New and 2nd hand?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outside temperature sensor gone mad!
    By devore in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 20th August 2013, 16:58
  2. Temperature Sensor?
    By JaceyBoy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th May 2012, 21:52
  3. Outside temperature sensor problem
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 31st January 2011, 22:46
  4. outside temperature sensor
    By luke.oldham in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 27th May 2010, 00:07
  5. Outside Temperature Sensor
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 28th November 2008, 10:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •