User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Cruise Control - working again!!?

  1. #1
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cruise Control - working again!!?

    ... it's working again after being faulty most of the last few months

    I can only conclude that my veccy has Seasonal Affective Disorder!

    First the wipers, now the cruise control! Both mis-behave during the cold winter months - both working 100% fine now!

    Anyone else with cruise control issues seem them 'dissappear' over the last few weeks?!

  2. #2
    Regular Member karldower's Avatar
    Join Date
    Nov 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine 'dissapeared' on the fifth attempt by the slealers to fix it. If only they'd listened to me and replaced the CIM on the first attempt!!!!

    Yours sounds similar because my indicators were dodgy as well before it was replaced, now they work fine again!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control not working
    By bigsteve3.0v6 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th October 2011, 21:53
  2. Cruise Control not working :(
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 38
    Last Post: 14th January 2011, 16:16
  3. Cruise control not working
    By tommyk999 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 23rd March 2008, 11:13
  4. Cruise Control not working
    By jonnyc in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 21st December 2007, 04:53
  5. Cruise control not working
    By armoured farmer in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th August 2006, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •