User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Heater not working 2004 Signum

  1. #1
    New Member
    Join Date
    Mar 2009
    Location
    Dorchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heater not working 2004 Signum

    We have a 54 Plate 3.0 litre Signum CDTI and the internal heater blower has stopped working. The central control shows a change in fan speeds but nothing happens. All the controls work fine as in the opening and closing of vents. Have checked all fuses and appear ok. Are there any relays to check or any other ideas.

  2. #2
    New Member
    Join Date
    Mar 2009
    Location
    Dorchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It would appear that water via the pollen filter issue has claimed another victim. The Resistor pack is different on this model to most I have read about on this site. The vehicle has climate control perhaps this makes the difference. The pack is torq screwed to the bottom of the blower with two screws. It is easily identified as there is a wiring connection with four wires feeding it looking right at you when you have removed the glove compartment. The unit when loose needs to be eased backwards and to the left to free it from the body of the blower.
    The pack comes apart by gently prising the three clips on the plastic half which then reveals a printed circuit. Ours was beyond repair as there was corrosion which had then damaged the circuit board.
    Replacement from Vauxhall is part 13250114 and trades at £148.00 plus vat. Haggle and there is a 10% discount to be had.

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nice fix
    Now I need a turbo to keep up!

  4. #4
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If that doesnt work try taking battery off for 10 mins or plug in tech 2!

  5. #5
    New Member
    Join Date
    Jul 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heater Blower Control Module

    I have also been a victim of heater blower control failure. The rubber drain funnel in the bulk head had become blocked and when out in the recent heavy rain, suffered a flood in the car. Water cascaded over the Heater/Blower and drenched the blower control module, which consequently burnt out. After a week of trying to find a replacement from scrap yards around the UK, I am giving up and ordering one from a Vauxhall Dealership (can't stand the sweating anymore). I will have to part with £175.98 for the sake of Vauxhalls poor design.

  6. #6
    New Member
    Join Date
    Jul 2009
    Location
    Walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default RE resistor/ rheostat problems

    Quote Originally Posted by Dorsetboy View Post
    It would appear that water via the pollen filter issue has claimed another victim. The Resistor pack is different on this model to most I have read about on this site. The vehicle has climate control perhaps this makes the difference. The pack is torq screwed to the bottom of the blower with two screws. It is easily identified as there is a wiring connection with four wires feeding it looking right at you when you have removed the glove compartment. The unit when loose needs to be eased backwards and to the left to free it from the body of the blower.
    The pack comes apart by gently prising the three clips on the plastic half which then reveals a printed circuit. Ours was beyond repair as there was corrosion which had then damaged the circuit board.
    Replacement from Vauxhall is part 13250114 and trades at £148.00 plus vat. Haggle and there is a 10% discount to be had.

    guess what - me too! ive got a 53 plate signum 3.0v6 cdti. My question : Can this part be sourced from the same model vectras? I have been told it cant, that the part is different between signums and vectras - but makes no sense to me given they both derive from the same floorpan etc.

    Any expert advice out there on this?

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It would be the same I would have thought as long as both cars have A/C or CC
    Now I need a turbo to keep up!

  8. #8
    New Member
    Join Date
    Jul 2009
    Location
    Walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    It would be the same I would have thought as long as both cars have A/C or CC
    thats what i think! might try vx to confirm.

  9. #9
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Lesson here 'Check Your Drain Hole To-day .................

  10. #10
    New Member
    Join Date
    Nov 2010
    Location
    Mansfield Woodhouse
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Dave

    Quote Originally Posted by Dorsetboy View Post
    It would appear that water via the pollen filter issue has claimed another victim. The Resistor pack is different on this model to most I have read about on this site. The vehicle has climate control perhaps this makes the difference. The pack is torq screwed to the bottom of the blower with two screws. It is easily identified as there is a wiring connection with four wires feeding it looking right at you when you have removed the glove compartment. The unit when loose needs to be eased backwards and to the left to free it from the body of the blower.
    The pack comes apart by gently prising the three clips on the plastic half which then reveals a printed circuit. Ours was beyond repair as there was corrosion which had then damaged the circuit board.
    Replacement from Vauxhall is part 13250114 and trades at £148.00 plus vat. Haggle and there is a 10% discount to be had.
    just ordered control module from Vauxhall local dealer. quoted me retail at first. just told him i had a friend in the trade. he immediately reduced it to £140 + vat

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heater not working - help please
    By wardy in forum Bodywork & Interior
    Replies: 14
    Last Post: 11th May 2015, 21:53
  2. HELP! Heater not working
    By vectrasri-j in forum Bodywork & Interior
    Replies: 0
    Last Post: 2nd December 2011, 19:41
  3. Heater not working..HELP!!
    By princess09 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 13th October 2010, 08:27
  4. Heater no Working, no hot air Help Please!
    By darkstar32 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th June 2009, 16:04
  5. 2004 Heater Control Panel (with A/C
    By GoldenWonder in forum Parts for sale
    Replies: 0
    Last Post: 21st February 2008, 19:52

Visitors found this page by searching for:

heater in my vauxhall signum not working

heater not working in my vauxhall signum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •