User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Limp mode?!

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    Wellington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Limp mode?!

    For the past two months car keeps going into Limp mode?,its an Opel Vectra 2002, been in garage and was told first time needs a new Speed sensor! month later same problem back in garage..... need an Input sensor!!............one month later same prob!!!..............getting expensive with all these sensors and no results!!!......garage admits defeat and cant pinpoint the problem!!!!, this is the main dealer here in my area!......... any comments would be appreciated!
    I,ve had Cavaliers and Vectra's for 19 years and this is the first one to bug me!!!

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sorry mate but what engine have you got in your car, going by your profile and what you have posted it sound,s like you have a 2.0 dti is that correct
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    Wellington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's a 2.2 petrol been doing it now for the past few days, when its in limp mode there is a bit of a kick from 2 to 5, is this normal?

  4. #4
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I,ll pass this one to our petrol heads to sort out mate, hope you get it sorted jim .
    Driving vauxhall,s for 30 + years
    and still loving it

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    Wellington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks anyway

  6. #6
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Jim as other,s have said, have the car tech 2ed record what fault codes are being generated then come back on line with the codes most faults can be tied down , your just a bit far away for one of us to pop around.
    Driving vauxhall,s for 30 + years
    and still loving it

  7. #7
    Regular Member
    Join Date
    Mar 2009
    Location
    Wellington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeh is a bit far and the time difference dont help either, but picking up lots of helpful information from this site, thanks for the advice, will try and get codes from dealer who last had it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode help
    By neill in forum Engine & Drivetrain
    Replies: 10
    Last Post: 20th March 2012, 19:53
  2. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  3. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd July 2008, 18:35
  4. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 3rd July 2008, 10:34
  5. limp mode
    By vauxvec in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th June 2008, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •