User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Heated washers Help?

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Cambridgeshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Heated washers Help?

    Hi Guys.

    I have posted a question regarding heated washers and where to wire them in to.

    Most people wire into pin50 constant live from the fuse box?

    I have come to the conculsion that wiring the heated washers to the permenant live at pin 50 is not the way to go or to wire in to the lights as driving long periods at night in good weather will also cause the washers to be heated when not required.
    For me I would like to wire in to the rear heated windscreen/ wing mirror curcuit so I can operate the washers in conjunction with the other two and have free control of switching them on and off as required.
    Therefore can some one give me any details of what pin on the fusebox I need to connect to in order to work the heated washers from the rear heated screen switch.

    Cheers

    Craig

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I plugged mine into the plug near the pollen filter so they come on with the rear screen, just as VX intended
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Cambridgeshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for that. Nice if you have the plug. I don't not much help really!

  4. #4
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by secker152 View Post
    Thanks for that. Nice if you have the plug. I don't not much help really!
    .... ................ & plan B is ..............

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by secker152 View Post
    Thanks for that. Nice if you have the plug. I don't not much help really!
    Still its nice to be polite!
    Now I need a turbo to keep up!

  6. #6
    Regular Member OPC's Avatar
    Join Date
    Mar 2009
    Location
    Notts/Lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I looked under my panel where the pollen filter is today. I could not see a plug on the right hand side of the pollen filter as i've seen pictured on here.

    I did notice an unused plug on the left hand side just a few inches away from the pollen filter.....mines a 2008 model........anyone????

  7. #7
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by CHRISK View Post
    I looked under my panel where the pollen filter is today. I could not see a plug on the right hand side of the pollen filter as i've seen pictured on here.

    I did notice an unused plug on the left hand side just a few inches away from the pollen filter.....mines a 2008 model........anyone????
    If there's nothing plugged into it, there's a very good chance it's for the washer jets. Mine was a unused plug but it's a 53 plate sxi model, they tended to have all the extra wiring thrown in even if the extras weren't included

    I'm sure someone with a later model car will be able to confirm

    AL

  8. #8
    Regular Member OPC's Avatar
    Join Date
    Mar 2009
    Location
    Notts/Lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by al21784 View Post
    If there's nothing plugged into it, there's a very good chance it's for the washer jets. Mine was a unused plug but it's a 53 plate sxi model, they tended to have all the extra wiring thrown in even if the extras weren't included

    I'm sure someone with a later model car will be able to confirm

    AL
    Cheers for that. I have to say that it is quite handy that there are many bits that are fitted as standard even when not in use. I remember my old 83' 1.8 SRi not having power steering and to make matters worse it had a steering damper on the rack. Managed to pick up a full power steering set up of a CDi and it all bolted on without a single hitch.

  9. #9
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by CHRISK View Post
    Cheers for that. I have to say that it is quite handy that there are many bits that are fitted as standard even when not in use. I remember my old 83' 1.8 SRi not having power steering and to make matters worse it had a steering damper on the rack. Managed to pick up a full power steering set up of a CDi and it all bolted on without a single hitch.
    Vaux tend to do that to save money, they make a standard platform and add/take away toys dependant on the model


    AL

  10. #10
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    if the Plug you found dont match by looks (not location) it can be for the airquality sensor..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heated washers
    By woodze in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th December 2011, 23:59
  2. Heated Washers
    By d16wal in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 11th December 2008, 15:24
  3. Heated washers
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 6th December 2008, 20:49
  4. Heated washers?
    By colalowe in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 26th July 2008, 21:40
  5. 2002 GSi - heated washers (or not)?
    By gtr1000 in forum Bodywork & Interior
    Replies: 4
    Last Post: 1st January 2008, 23:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •