User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: 02 Vectra Elite Warning Light

  1. #1
    Regular Member Mongoose's Avatar
    Join Date
    Mar 2009
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation 02 Vectra Elite Warning Light

    Hi,

    I recently purchased a Vectra Elite 3.2 V6 privately....lovely car....well..it was for around 2 weeks...it now will not start!!!.

    In the first week I had episode of the infamous " spanner through car " light come on when I switched on the ignition,,,which then took about 3 attempts to turn the car over. The car eventually started and the light went out.

    It was fine for about 2 weeks but now will not start at all. I drove home from work with no issues, parked up as normal,,,but this morning,,,the car will simply not turn over and the warning light is staying on all the time when the ignition is on.

    The battery was flattened so had to replace that at a nice healthy £95!!...but I need the car for work 40miles away.....and even if I could get it started...I'm not sure if I would trust it to get me home again!

    I contacted my local Vauxhall service centre who said they could do a diagnostic for £75..........then asked me to drive the car down...errr....I can't....IT WONT START?!

    I am about to invest in a tech2 module that connects via USB into a laptop...but this is going to take a while to arrive....a lot longer than I have to get this sorted out anyway....

    Any ideas or advice would be much appreciated. Thanks in advance....

  2. #2
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does it turn over?but just wont start?

  3. #3
    Regular Member Mongoose's Avatar
    Join Date
    Mar 2009
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It turns over but doesn't sound like its firing at all.....just rapidly cranking as if there is no compression....

  4. #4
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when the last time the plugs were changed?

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Might be a stupid idea. But disconect the battery for about half an hour, If any "duff" info from a sensor is being sent to the ECU then all that I would have thought would be erased. If the problem is still there, then a trip to "Tech 2" is the only way to solve the problem.

  6. #6
    Regular Member Mongoose's Avatar
    Join Date
    Mar 2009
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure when plugs were last changed as only had the car about 3 weeks.....I had booked a slot at the service centre.....but can't get there if the car won't start....would a mobile mech possibly have the right diagnostic kit?........I'm fearing I've been stitched up....

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need the codes read really to pin point any real problem. What sort of milage has it done? It will be a sensor of some sort, maybe the coil packs?

    The AA can read the codes - they did for me when mine went tits up, are you a member?
    Now I need a turbo to keep up!

  8. #8
    Regular Member Mongoose's Avatar
    Join Date
    Mar 2009
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Should also mention that the battery was disconnected for about 20 mins whilst I fitted the new one today....was hoping this would reset the ECU....but no such luck....

  9. #9
    Regular Member Mongoose's Avatar
    Join Date
    Mar 2009
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The mileage is 87k,,,,,,,,,,,,,,I'm hoping it won't cost an arm and a leg to sort out.....

  10. #10
    Regular Member Mongoose's Avatar
    Join Date
    Mar 2009
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was a member of the AA.....but crossed over to the dark side ( RAC ) as this comes free with my bank account type....trouble is...pretty sure that home-start isn't included!....I had it with the AA....

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra EGR valve - recurring warning light
    By corriganpaul in forum Engine & Drivetrain
    Replies: 3
    Last Post: 16th April 2012, 23:01
  2. 1.8 16v LS 03 Vectra / Car spanner Warning light
    By rich.seaboy in forum Engine & Drivetrain
    Replies: 5
    Last Post: 8th September 2009, 09:45
  3. Vectra 2.0 Diesel engine warning light
    By Biggus Shlongus in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 7th September 2009, 19:11
  4. Vectra Dashboard warning light ??
    By zhangj5 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 20th June 2009, 23:15
  5. 2004 Vectra Exhaust Warning Light
    By fredthealienuk in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 6th June 2009, 23:46

Visitors found this page by searching for:

vauxhall vectra c b1006

https:www.vectra-c.comforumshowthread.php75742-02-Vectra-Elite-Warning-Lightpage2

p0130 z32se

error u2112 communication with active suspension

vectra c -0f steering wheel remote circuit malfunction

p1523-00 throttle control malfunction vectra c

tech 2 critical error vauxhall vectra

Z32se p0340

camshaft position sensor fault vauxhall vectra 3.2

vectra u0001

vectra 1.8 c spanner light no throttle p1526

vauxhall vectra p1523 electronic throttle control malfunction

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •