User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Hello and help ..!

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Hello and help ..!

    just saying hi to all..well i bought a vectra c 53 plate 75000k 2.0 dti club and may i say its not the fastest thing i have owned but it is good on fuel and the estate size is good for me and the kids bikes...however i have a problem !!!! the spanner light comes on when the engine is cold but go's out after 30 secs to 1 min...i have got the garage to change the glow plugs 3x but the other one is stuck and that is pendding to be removed on friday on a cold engine..
    Mr vauxhall pluged it in to a tech2 and it pointed to glow plugs,i have also drained the fuel filter ( not much came out ..no water )..so do you guys think this is a plug issue ??? the light is still coming on with 3x plugs but fear it will still do it with a full set... ..any help would be fab.

  2. #2
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi I know zero on diesel someone will help m8

  3. #3
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


  4. #4
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


  5. #5
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Morephun View Post
    Hi I know zero on diesel someone will help m8
    Quote Originally Posted by Pecojess View Post
    Quote Originally Posted by glenboy View Post
    Welcome to Vectra-C.com petrol this way, sure someone will help you soon. Sounds like the No three injector syndrome ...

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If its comming on and then going out its saying its recorded fault but its no longer present. Did the garage reset the fault code light for you?
    Now I need a turbo to keep up!

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Tadpole View Post
    Welcome to Vectra-C.com petrol this way, sure someone will help you soon. Sounds like the No three injector syndrome ...

    Not on a DTi, thats a CDTi fault.
    Now I need a turbo to keep up!

  8. #8
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi &

  9. #9
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    Not on a DTi, thats a CDTi fault.
    should have just said hello I'll get me coat ....... :yo

  10. #10
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Tadpole View Post
    Welcome to Vectra-C.com petrol this way, sure someone will help you soon. Sounds like the No three injector syndrome ...
    Please disregard my last sentence as I had .. ..... but you're still

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •