User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: boost sensor and EGR

  1. #1
    Regular Member Grimo72's Avatar
    Join Date
    Apr 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default boost sensor and EGR

    following a few weeks of rough idleing and dodgy power delivery

    set to work today to clean boost sensor and EGR valve

    following the advice on this site, it has completely transformed my car

    smooth and better power delivery, changes gear better

    would recommend, cheers lads

    you can see the resulting gunk on last photo

  2. #2
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yuck, a clean up seems to be the answer to a lot of problems, well done m8 ... :yo;

  3. #3
    Regular Member 900ss's Avatar
    Join Date
    May 2008
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The duuuurty diesel strikes agian

  4. #4
    Regular Member MattW's Avatar
    Join Date
    Jul 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What did you use to clean the boost sensor with? I only scrubbed mine lightly with a toothbrush, and it's no where near as clean as yours

  5. #5
    New Member
    Join Date
    Jan 2009
    Location
    Poland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Grimo72 Thanks for your photos. Do you know where is placed this sensor in Z19DTH ?

  6. #6
    Regular Member andymcniven's Avatar
    Join Date
    Jan 2007
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah wanna clean my boost sesor too but dont know were it is

  7. #7
    New Member
    Join Date
    Jan 2009
    Location
    Poland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andymcniven View Post
    Yeah wanna clean my boost sesor too but dont know were it is
    http://www.vectra-c.com/forum/showpo...2&postcount=13

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    Melton Mowbray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andymcniven View Post
    Yeah wanna clean my boost sesor too but dont know were it is
    If you got a 150 cdti it is at the back of the engine just to the left of EGR valve. it has one electrical connector and held in place with one hex bolt, let me know how you get on and if it made any difference

  9. #9
    Regular Member andymcniven's Avatar
    Join Date
    Jan 2007
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looking at it now but dont know what t clean it with lol ?????

  10. #10
    Regular Member MattW's Avatar
    Join Date
    Jul 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andymcniven View Post
    Looking at it now but dont know what t clean it with lol ?????
    I just filled a rattle can lid with carb cleaner, a quick dip and a gentle scrub with a toothbrush

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boost sensor on the 120
    By SarahP in forum Engine & Drivetrain
    Replies: 21
    Last Post: 2nd April 2012, 22:25
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •