User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Hissing Sound

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    Luxembourg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hissing Sound

    Hi,
    I have a '06 1.9 cdti 150 which lately makes a loud hissing sound when the engine is cold. I hear it little over once every second. After about a minute of the engine warming up all sounds fine. Theres nothing wrong, just that worrying sound.
    The rate doesn't seem to increase when revving the engine.
    Do you have any ideas?

  2. #2
    Regular Member
    Join Date
    Mar 2009
    Location
    Luxembourg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone?

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    Luxembourg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Really noone?

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    You have a car with a turbo mate It's normal

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    Luxembourg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, it could be the turbo, but when stationary is hear this sound every second or so and the rate doesn't increase when revving the engine.
    It did't do this a couple of months ago.
    I'm just kinda worried.

  6. #6
    Regular Member
    Join Date
    Apr 2008
    Location
    murton seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does the same when started on a morning would be good to know whot it is ! Surely someone should be able to help out here

  7. #7
    Regular Member
    Join Date
    Mar 2009
    Location
    Luxembourg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Tony, has yours had for a long time?
    I just dont want it to be something something crucial wearing or so.
    If i drive about a mile or two it is completely silent though.

  8. #8
    Regular Member
    Join Date
    Apr 2008
    Location
    murton seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi fly mine has only started over the last couple of months i dont think its something to worry about too much as the sound goes off after a short time, with the hissing sound i thought it sounded like a pump starting to fail but i could be wrong has anybody else got this sound ? im sure there is more on here with this sound please let me know cheers, tony

  9. #9
    Regular Member CDTi Mike's Avatar
    Join Date
    Dec 2005
    Location
    Melksham, Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same on mine but when the inlet manifold was changed it went away, possibly an iffy gasket round the back of the engine?
    HTH

  10. #10
    Regular Member
    Join Date
    Mar 2009
    Location
    Luxembourg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CDTi Mike View Post
    Had the same on mine but when the inlet manifold was changed it went away, possibly an iffy gasket round the back of the engine?
    HTH
    Great news
    Mine already had the inlet manifold replaced and it is well past it's warranty period...getting slightly worried.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scraping/hissing sound when lifting foot off the gas?
    By DamInc in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th February 2013, 20:33
  2. Aircon Hissing Sound on Start
    By robdd1 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 9th May 2012, 18:43
  3. Hissing (no not Sid ! )
    By dc6839 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 3rd November 2011, 21:12
  4. Hissing sound when Cold Vectra C 1.9 CDTI ELITE 150
    By Elahi_786 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 12th February 2011, 22:59
  5. Air con hissing me off
    By sgt.colon in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 23rd July 2010, 14:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •