User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Help...Combi Boiler

  1. #1
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help...Combi Boiler

    Got home tonight and the pressure of my hot water is right down, the cold seems to be runnig okay.

    Had a look at my combi boiler (Valiant) and the pressure gauge is at 1 bar. When we bought the house we were told to keep the pressure gauge between 2 and 3 bar by turning a little tap under the boiler. I made a wooshing noise and the pressure would increase.

    However when I have turned this little tap, there is no wooshing noise and nothing happens.

    I still have heating, and hot water and the boiler appears to function fine, just no hot water pressure

    Any ideas before I call a plumber

    Cheers

  2. #2
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    What is your cold pressure like. The cold pressure activates a pressure switch in the boiler to light it thus you have hot water. If the pressure drops below 1 bar the switch will not operate. The "little tap" is the cold filling loop which should be at 2-3 bar if the cold supply is ok. Check your stopcock is fully open.

  3. #3
    Ex-Staff Full Member ian_c's Avatar
    Join Date
    Jun 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : i500

    Trim : i500

    Engine : V6 3.0CDTi

    Year : 2005

    Default

    PM sent

  4. #4
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cold pressure appears fine, and I am getting hot water through, just no where near as powerful as this morning before work

    This is the filling loop, which when I turn it nothing comes through at all


    and this is the front of the boiler


    Cheers

  5. #5
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You should be cold full around 1-1.2 bar.

    When running it should go upto around 1.5 to 1.8 bar.

    The safety valve blows over 3 bar in the system to stop the pressure increasing.

    Sounds to be like most things are fine but the pump inside the boiler is playing up.

    How old is the boiler?

  6. #6
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The boiler is 5 years old.

    I took the hose off at the return valve, and turned the black tap and stacks of water came gushing out. The return valve was squirting a bit of water back at me whilst the hose was off.

    Talking to Ian_C, he thinks the return valve could be blocked

  7. #7
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quite possibly.

    I ain't no plumber mate at all, but have a good idea how the Baxi range work. Corgi registered in the industry but the gas lines I worked on were about 12 inch not 1 inch!

    Ian_C sounds like your man

  8. #8
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the pressure in the system would have no bearing on the pressure of the water coming out of the hot taps as the cold water basically passes through a plate heat exchanger (heated by the central heating water) and then back out to your taps,
    if the pressure of the incoming cold supply is low then that could be the problem or a blocked filter on the cold inlet pipe. it is possible that the plate exchanger is starting to block
    p.s the filling loop only fills the heating circuit not the hot water side and when you disconnect the hose from the non-return valve you shouldnt get any spraying water!!
    Wayne -

  9. #9
    Regular Member 2ltrT's Avatar
    Join Date
    Jul 2005
    Location
    North-East (Middlesbrough)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do you work for your self chunkster?

  10. #10
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no mick i work for redcar p+h, just started on monday
    Wayne -

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. combi boiler problem ??
    By bembo449 in forum The 'Off Topic' room
    Replies: 13
    Last Post: 4th February 2012, 10:20
  2. Noisy Boiler
    By crispy007 in forum General Chat
    Replies: 14
    Last Post: 21st November 2011, 18:52
  3. Combi Boiler!
    By djr69uk in forum General Chat
    Replies: 16
    Last Post: 5th March 2011, 02:04
  4. combi boiler ?
    By rickeys16v in forum General Chat
    Replies: 11
    Last Post: 7th September 2010, 22:39
  5. Duff Boiler.....
    By macdad in forum General Chat
    Replies: 14
    Last Post: 23rd February 2008, 21:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •