User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Is this normal readings?

  1. #1
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Is this normal readings?

    Car failed the MOT on emissions as they said emissions light was on and car was stalling and advised me to leave it there. I argued and got the car back and it drove home and to work fine no lights drives fine.

    I don't think these readings look normal as how can it pass one test they fail next.

    I didn't rip the signature part out, it was given to me like that.
    Attachment 17804

  2. #2
    Regular Member silverhairedracer's Avatar
    Join Date
    Jan 2007
    Location
    ESSEX
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My local garage always suggests to give the car a good blast along the by-pass first so it has a good clear out,when on test also runs test twice if figures are not conforming,

  3. #3
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope one of the MOT guys will give you the answer, looks a little contradictory to me ....

  4. #4
    Regular Member Ben999's Avatar
    Join Date
    Feb 2009
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    definately something not right there, those figures arent even close to each other! Might as well be a totally different car on the second check.

  5. #5
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No fault codes on car.

    Nearest I could get was on Monday morning at another MOT place so time will tell if they were trying it on.

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by steve1975l View Post
    No fault codes on car.

    Nearest I could get was on Monday morning at another MOT place so time will tell if they were trying it on.
    If your in farnborough friday mate, i could take the car as its a sit and wait job at my MOT station ?

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 55000

    Default

    Gary/Admin will be able to put this into plain english when he reads it.

  8. #8
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    The results are bizarre, at the Lambda in the first test, the CO (and HC but less so) is not really possible, and yet despite that with good Lambda (and sensible HC) it fails the second test, I wonder if his foot wasn't steady on the pedal so it was firing transient fuelling through the tests......

    Is it just me, or does the torn off bottom right hand corner also look a bit sus'?

  9. #9
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is there normally a date stamp in the bottom corner?
    just adding to the suspicion???

    0-Large smile ......every time it's driven

  10. #10
    Regular Member padawun's Avatar
    Join Date
    Aug 2006
    Location
    Sevenoaks, KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On looking at the figures, my guess is that the co has increased on the
    second test as a reult of the amount of fuel/ carbon that has burnt
    on the first test. The hc level is much lower on the second dga print
    which would suggest that the car has a build up of un burnt fauel passing
    through the cat. These readings are not unusual on a town
    driven car, or a car with a lazy lambda sensor.
    Try giving the car a good clear out before repeating the test.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New MOT has last 3 milage readings
    By lee gsi in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd January 2013, 21:33
  2. Can anyone help with these readings?
    By Lozza in forum Engine & Drivetrain
    Replies: 3
    Last Post: 8th August 2012, 21:52
  3. Need Help with car data readings
    By Mrmac in forum Engine & Drivetrain
    Replies: 26
    Last Post: 9th April 2012, 23:21
  4. Injector Readings
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th February 2012, 12:23
  5. Inside temperature readings
    By Smove in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 26th May 2009, 06:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •