User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Bit of problem with my new signum

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bit of problem with my new signum

    Hello all..

    Just got my self 3.2 v6 Elite Signum couple of days ago... and went out this morning to turn it over and nothing lots of power there all the dash lights up just not enough to kick the car over. Left it for moment tryed it and i got the car to fire only just tho... Im getting "Car and Spanner" logo on the dash

    Car resonantly had new battery well before i bought it .. done bit of searching on the here and on the net looks like alternator problems and diode are pritty common...

    Got it booked in for vauxhall dealer to have alook at it just though some of you might beable to shed some more light on it for me.

    Cheers Nick

  2. #2
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like an alternator. I take it you bought it privately?

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep i did

  4. #4
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not a good start. I wouldn't take it to Vx...a regaular garage would be cheaper.

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    £250 for new alternator, its going to vx to be put on the computer to be checked make sure its the alternator.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 2.0T Problem
    By bigjohn1969 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 20th October 2012, 13:12
  2. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  3. signum 3.0v6 problem
    By escoskmv in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 21st August 2011, 01:18
  4. signum with a problem
    By frazer149 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 19th September 2010, 23:53
  5. signum 2.2 dti problem, help please?
    By davidoverson in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 6th March 2010, 11:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •