User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: no power no fault light

  1. #1
    Regular Member
    Join Date
    Dec 2006
    Location
    kirriemuir
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default no power no fault light

    driving from work crusing at 60 went to overtake and no power, came to a hill which i normally take in 6th press the thottle nothing down to 3rd away it went. no noises checked the swirl valve rod thats ok had a eg r fitted in december. cars only got 17000 miles,had it from new mainly used for short 15 miles a day runs 56 plate any ideas ? i,ve still got warrenty till dec

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If i get to a hill in 6th gear in my 120bhp cdti, ive got no chance...i have to change down. I can only use 6th on the motorway, cruising.
    Might be worth taking it into vauxhall under warranty, they could read any fault codes

  3. #3
    Regular Member keithsimmo's Avatar
    Join Date
    Dec 2007
    Location
    in the engine compartment.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It does sound like the exact symptoms that I was having until I stripped and clean the solenoid side of the EGR Valve which resolved by issues.

    I would check all you hoses for splits as well. If the EGR valve was only fitted in Dec and has failed now then you should be able to claim under the warranty of that part?

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    kirriemuir
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i took in this morning ,sorry if there,s no fault light coming up there,s nothing logged to see what is was. so happens its working fine again don,t like the idea of loosing power crossing a juction or overtaking

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 0
    Last Post: 26th August 2012, 03:15
  3. Replies: 4
    Last Post: 18th August 2012, 08:58
  4. Replies: 17
    Last Post: 16th August 2012, 10:07
  5. PLEEEEASE HELP - traction control light/power steering light on!!!
    By holdenvectra in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 28th June 2010, 23:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •