User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: behind engine

  1. #1
    Regular Member vockycdti's Avatar
    Join Date
    May 2007
    Location
    stoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default behind engine

    Hi guys i have a 1.9 cdti 150 and i have noticed a little bit of oil and a loose looking pipe coming off a black cylinder at the back of the engine in the middle.......any ideas what this is please.

    many thanks.

  2. #2
    Regular Member vockycdti's Avatar
    Join Date
    May 2007
    Location
    stoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    any ideas guys

  3. #3
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fuel filter?

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    engine breather system ..looks like a canister with 3 pipes going to it just bellow the inlet manifold bolted to the block......

  5. #5
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vockycdti View Post
    any ideas guys
    Pics are always useful ................

  6. #6
    Regular Member keithsimmo's Avatar
    Join Date
    Dec 2007
    Location
    in the engine compartment.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default you tube Video link

    Is this it?



    VIDEO LINK

    I asked the same question on my thread this may help?

    http://www.vectra-c.com/forum/showpo...2&postcount=13

    and the whole thread here.

    http://www.vectra-c.com/forum/showth...t=72688&page=2

    Never did get a answer but others said it was normal. think it may be a breather pipe of somekind.

  7. #7
    Regular Member vockycdti's Avatar
    Join Date
    May 2007
    Location
    stoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thats it keith cheers for the pic m8 never saw your thread pal.......so thats a breather?cheers benny should it be leaking oil a bit.......pipe seems loose
    Last edited by vockycdti; 13th March 2009 at 21:23.

  8. #8
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    pipe in the top will move a little ...but they have been blocking lately and sweating oil . i dont know if they can be cleaned only replceing them at the moment


    ps yes it is me our kid .... i did maddogs car about a mnth or so back

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Can I replace a Z19DT engine with a Z19DTH engine, fairly easily?
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th August 2012, 15:24
  3. Replies: 35
    Last Post: 5th May 2012, 15:32
  4. Yellow engine light staying on & engine getting hot.
    By Phil Campbell in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2010, 08:56
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •