User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Refuelling, problem?

  1. #1
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default Refuelling, problem?

    I left the keys in the ignition and at pos 2 when I filled up yesterday. I noticed that the indicator didn't show a full tank, even though I put 54 litres of fuel in.

    It only went to 3/4.

    After a key cycle, it went up to full. Anyone know why this is so? It does this all the time if I leave the ign on when I refuel.

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Why would you leave the ignition on STE, just curious......

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Needed power to the fag socket for something

  4. #4
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ste View Post
    I left the keys in the ignition and at pos 2 when I filled up yesterday. I noticed that the indicator didn't show a full tank, even though I put 54 litres of fuel in.

    It only went to 3/4.

    After a key cycle, it went up to full. Anyone know why this is so? It does this all the time if I leave the ign on when I refuel.
    I am surprised to hear this of you Ste. Does it not say at the pump ‘turn off ignition & extinguish all naked lights etc?’ H&S etc come to mind. I am sure you have an answer as to why you don’t think it applies to you. ..........

  5. #5
    Regular Member Avenged's Avatar
    Join Date
    Oct 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    strange!. . . . . ?

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Quote Originally Posted by Tadpole View Post
    I am surprised to hear this of you Ste. Does it not say at the pump ‘turn off ignition & extinguish all naked lights etc?’ H&S etc come to mind. I am sure you have an answer as to why you don’t think it applies to you. ..........
    I was doing a controlled experiment at the time, where is the risk? The engine was off, therefore there was no means of igniting any fuel vapours that may have existed, and as it was quite breezy there would not have been any real accumulations.

    But thanks for moving it into a H+S direction, when clearly the original question was something quite different.

  7. #7
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ste View Post
    I was doing a controlled experiment at the time, where is the risk? The engine was off, therefore there was no means of igniting any fuel vapours that may have existed, and as it was quite breezy there would not have been any real accumulations.

    But thanks for moving it into a H+S direction, when clearly the original question was something quite different.
    So be it, however you state It does this all the time if I leave the ign on when I refuel’ I rest my case & hope I am not close by should an accident occur? .....

  8. #8
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    cos that's likely,

  9. #9
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Odd.
    I've noticed that it takes a while for the trip computer to work out that you've filled up, but I always switch off and take the keys out, since I saw someone's car stolen while he went to get some tissue to wipe his hands, having left the keys in the car.

    Phil

  10. #10
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ste,
    think the instrument cluster needs to "power down" and reinitialise to complete the cycle from the fuel sender unit
    then it will register correctly

    0-Large smile ......every time it's driven

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. When refuelling, does yours do this?
    By Big Dave in forum The 'Off Topic' room
    Replies: 6
    Last Post: 13th March 2009, 10:18
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •