User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Another Oil Question!

  1. #1
    Regular Member adamtaylor's Avatar
    Join Date
    Feb 2008
    Location
    Witney (OXfordshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Another Oil Question!

    Hi

    Sorry to ask another oil question but just wanted to check on something..... I have an 07 plate 1.8 vvti sri veccy which I was rather shocked to find the oil level light come on this afternoon, am normally good at checking the level but obviously failed on this occasion! As we were out and about we checked the handbook and service book and saw they recommend various oils including 0w30 and 10w30. I popped into the nearest motor factor shop to buy some and asked them to check the book they have and it recommended 0w30 in their book so I went for this. My question is have I done the right thing and also its due a service so I just put a litre in today rather than fill her up and then have it drained again in a couple of weeks so would it be best to ask them to use 0w30 at the service (I now have 4litres left which I would ratherbe able to use in the future!!) Any comments most welcome and gratefully received! ps I know nothing about oils, up until today in all other cars I have just used 10w40!!! Thanks a lot!

  2. #2
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    0W30 or 5W30 are both fine.

    Check oil isn't leaking out the head gasket, mine had to have it's engine rebuilt at 20k due to an oil leak.

  3. #3
    Regular Member adamtaylor's Avatar
    Join Date
    Feb 2008
    Location
    Witney (OXfordshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by _ZS_ View Post
    0W30 or 5W30 are both fine.

    Check oil isn't leaking out the head gasket, mine had to have it's engine rebuilt at 20k due to an oil leak.
    Ok thanks for that, blimey thats not good, I will check around the head but I havent noticed anything before and I tend to clean the egine bay most weeks! Is that another common fault with his engine or just a case of bad luck?

  4. #4
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't think it's too common, my dealer hadn't seen it before, ended up on with Vx Technical to figure out the problem. Took them 10 days to get parts and get it sorted. Goes much better now compared to before.

    Mine was leaking oil along the head and dripping on to the exhaust manifold, which was burning off and making a stink.

  5. #5
    Regular Member adamtaylor's Avatar
    Join Date
    Feb 2008
    Location
    Witney (OXfordshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like it was a nightmare but at least they sorted it in the end! As I say Im confident it only got low because of my lack of checking the level, it has done 14k since last years service so I guess its fair to assume it would run low! I will take a look at the weekend and check there are no visible leaks! Thanks a lot!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •