User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: billstein b4 problem

  1. #1
    Regular Member
    Join Date
    Mar 2006
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Leather



    Default billstein b4 problem

    hi, am replacing my front struts with the b4s and have come across a problem, the b4s dont have the upright piece of metal to fit the pad sensor wires onto! so where did you guys fit it? (its a square plastic block grey in colour) thanks tony.

  2. #2
    Regular Member BigLad's Avatar
    Join Date
    Feb 2007
    Location
    30,000ft by day, bed at night
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A little bump back up, anyone help? I got a V6 and would also be looking at upgrading suspension

  3. #3
    Regular Member leonvectrac's Avatar
    Join Date
    Sep 2008
    Location
    south shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can you not cable tie them up some wear??

  4. #4
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it's anything like the Astra, that clip is a seperate piece of metal rusted on to the original shock. It'll pull off and goes between the shock and the hub bracket.

  5. #5
    Regular Member
    Join Date
    Mar 2006
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Leather



    Default

    cheers guys, no the metal is a part of the piece thats welded onto the suspension leg, the brake hose also goes onto this , that was fine just had to open out the hole slightly to allow the hose to go through, but nowhere to attach the electrical block to, and it is a block, quite big, so to you big lad what i did was hacksawed off the original metal lug its about 1 and a half inch long, and welded it to the new leg and all is well a dab of black paint and looks as it should be but surely it should of came with this!! i cant believe no one has not come across this before, or ive got bad legs from billy. i suppose you could just tie it up but i would of thought that would then fail the mot, and i wanted it done right, thanks tony.
    Last edited by tonyblade; 12th March 2009 at 08:57. Reason: spelling

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. Billstein b4 Front Shocks.
    By macdad in forum Handling & Braking
    Replies: 2
    Last Post: 28th August 2011, 20:46
  4. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •