User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: motorcycle technical problem, any ideas?

  1. #1
    Regular Member mark_w's Avatar
    Join Date
    Sep 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default motorcycle technical problem, any ideas?

    as this forum is a font of knowledge, i thought i would bounce this problem off you guys, see if anyone has an idea.
    a guy at work is having a bit of a problem with his bike. it is a 2002 GSXR600, fuel injected. he says there is an intermittant hesitancy/uneveness as he's holding a steady throttle at low revs/speeds/ like 30mph in a high gear. all the rest of the time it's fine - under power, ticking over or at motorway speeds. it was parked up in a heated garage whilst it was snowing, but apart from that gets used most days. this fault has occured since he started using it after the snow, rather than developed in use. so far i have told him to change the plugs [30000 miles on the originals], he did, and it's no different. the air filter was ok he said. i told him to look for damaged/kinked fuel hoses and to try some fuel injector cleaner you add to the petrol - but it's still doing it. he said the best way to describe it is that it feels like a carburated bike that is about to go on reserve - but it isn't predictable, and may happen all the time on a journey, or not at all. [bike all standard, no noisy pipe etc, has been serviced a few times].
    tricky one eh? any ideas??

  2. #2
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like a remap is needed, these ECU controlled bikes need setting up every 12 months on the computer to get them running their best

  3. #3
    Regular Member mark_w's Avatar
    Join Date
    Sep 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmm...i don't know about that. some manufacturers [triumph spring to mind] have had issues with remapping, and new/upgraded versions of software, but i've never heard of anyone taking a standard japanese bike in for a routine remap. i've had half a dozen injected bikes, and i've not heard this before.
    you aren't thinking of throttle body balancing are you? that can smooth things out, much the same way carb balancing did in't good old days.

  4. #4
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Guyver doesn't mean a remap as in give it more power, he simply means getting it hooked up to the dealers diagnostics and all sensors reset/realigned. A bit like resetting to factory standards if you like. Brings all the sensors etc back into their parameters in relation to each other. Worth a shot at this first as it's often all that's needed for a fix
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  5. #5
    Regular Member mark_w's Avatar
    Join Date
    Sep 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh, righto. yes, possibly, could be worth a shot, just hoping it was something he could fix in his garage before admitting defeat and taking it into a shop.

  6. #6
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know all too well about Triumph

    shame their own dealers dont know anything about them

  7. #7
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like it hasn't been serviced to Suzuki's spec, if the spark plugs haven't been changed several times by now (though of course they may have been fine, if they were checked) - they're supposed to be replaced every about every 7,500 miles on that model.

    It should also have had the valve clearances checked at 15,000 miles/two years old. If that's out it'll be losing compression past the valves.

  8. #8
    Regular Member mark_w's Avatar
    Join Date
    Sep 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's had the valve clearances checked. it starts, ticks over, runs/revs fine, just sometimes holding a steady 30/40ish/high gear, it feels like it's about to go on reseve/conk out, but then it picks up again, may not do it again that day.

  9. #9
    Regular Member
    Join Date
    Sep 2006
    Location
    Sunny UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mark_w View Post
    as this forum is a font of knowledge, i thought i would bounce this problem off you guys, see if anyone has an idea.
    a guy at work is having a bit of a problem with his bike. it is a 2002 GSXR600, fuel injected. he says there is an intermittant hesitancy/uneveness as he's holding a steady throttle at low revs/speeds/ like 30mph in a high gear. all the rest of the time it's fine - under power, ticking over or at motorway speeds. it was parked up in a heated garage whilst it was snowing, but apart from that gets used most days. this fault has occured since he started using it after the snow, rather than developed in use. so far i have told him to change the plugs [30000 miles on the originals], he did, and it's no different. the air filter was ok he said. i told him to look for damaged/kinked fuel hoses and to try some fuel injector cleaner you add to the petrol - but it's still doing it. he said the best way to describe it is that it feels like a carburated bike that is about to go on reserve - but it isn't predictable, and may happen all the time on a journey, or not at all. [bike all standard, no noisy pipe etc, has been serviced a few times].
    tricky one eh? any ideas??
    Hi
    Had a very similar problem on a Ducati I owned....turned out to be an ignition coil pack.HTH
    JohnyT

  10. #10
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.8 SRi

    Trim : SRi

    Engine : Z18XE

    Year : 2004

    Default

    I don't know if it's been mentioned before, but fuel filter? Throttle cable adjustment?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. some ideas on a problem i have
    By faz123 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd December 2012, 15:54
  2. anyone have any ideas on this problem
    By daveypower in forum Engine & Drivetrain
    Replies: 4
    Last Post: 29th March 2011, 18:51
  3. 1.9 CDTi 8v Clutch Problem, Any Ideas????
    By DaveW555 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th April 2010, 10:09
  4. Oven packed up - ideas of problem?
    By Gregg in forum The 'Off Topic' room
    Replies: 61
    Last Post: 5th May 2009, 10:01
  5. Vectra B - Any ideas on this problem?
    By The Doc in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th September 2006, 08:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •