User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Help !!

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help !!

    Hi out in ma Veccy this evening when i decide to let the miss's have a drive.... being a women driver she stalled.... staleld agen.... stalled agen lol.. then the service spanner came on ?? and it would rev over 4000rpm.
    Turned engine off and key out and started again and its all fine no spanner light :S:S:S

    Any 1 have any ideas ???
    Thanks

  2. #2
    Regular Member keithsimmo's Avatar
    Join Date
    Dec 2007
    Location
    in the engine compartment.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep.

    Dont let her drive again.

  3. #3
    Regular Member
    Join Date
    Jan 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    haha otherwise.....

  4. #4
    Regular Member Phil MC's Avatar
    Join Date
    Oct 2008
    Location
    Kirkie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by keithsimmo View Post
    Yep.

    Dont let her drive again.
    pmsl..

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't worry unless it comes back
    Now I need a turbo to keep up!

  6. #6
    Regular Member Phil MC's Avatar
    Join Date
    Oct 2008
    Location
    Kirkie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hopefully the spanner light was just an out of sequence sort of error induced by the stall.

    If it comes back try and get the fault code read and let us know.

    Phil C

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Maybe over fueled due to stalling, or as it stalled several time the ECU may have got "confused" as posibly some of the sensors were sending conflicting information. If the spanner light does not come again I doubt it if you have a problem.

  8. #8
    Regular Member
    Join Date
    Jan 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks alot guys !!!

  9. #9
    Regular Member phykell's Avatar
    Join Date
    Apr 2008
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think your car just called your wife a "spanner"

  10. #10
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Quote Originally Posted by ed taylor View Post
    Maybe over fueled due to stalling, or as it stalled several time the ECU may have got "confused" as posibly some of the sensors were sending conflicting information. If the spanner light does not come again I doubt it if you have a problem.

    if she stalled that many times deffo overfuel

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •