User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: car is giving me nothing low down

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default car is giving me nothing low down

    Hi all,

    Veccy sri nav 150 bhp with caterman.

    Car limped in to work yesterday morning. Phoned the rac at lunchtime to see if i needed to get it towed into a garage. guy cleaned the egr valve, it was hanging completely blocked. Now the car has nothing at all below 2200 rpm. hard pulling out of my street and going up hil in a high gear is a ***** nightmare.

    Does this sound like a swirl valve???? Had a poke around on here tonight and seem like it but thought i would ask the experts

  2. #2
    Regular Member
    Join Date
    Apr 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds alot like the swirl flaps to me. Having mine done on friday. There is also the possibility it could be the boost sensor which is located right next to the EGR.

  3. #3
    Regular Member
    Join Date
    Dec 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK had a look at the swirl linkage thingy, how the hell do you get it out to fix it? I really dont have the most delicate hands in the world and cant get anywhere near it.

  4. #4
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by oxenburger View Post
    OK had a look at the swirl linkage thingy, how the hell do you get it out to fix it? I really dont have the most delicate hands in the world and cant get anywhere near it.
    Is the swirl valve rod still attached..??

  5. #5
    Regular Member
    Join Date
    Dec 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah still attached on 2 of the little connectors. the two on the left hand side. Must have only slipped off on Monday was thinking it might need a fairly long and thin screw driver to get in about it!

  6. #6
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by oxenburger View Post
    Yeah still attached on 2 of the little connectors. the two on the left hand side. Must have only slipped off on Monday was thinking it might need a fairly long and thin screw driver to get in about it!
    Those aren't really servicable items, there is a how 2 on the site for a temp fix, but for a permanent fix the inlet manifold will need to be replaced.

    But dependant on when in 2006 your car was made, you should be able to get it done under warranty.

  7. #7
    Regular Member
    Join Date
    Dec 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just hit 65k miles! end of march 2006. Just out of warranty *******************************

  8. #8
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by oxenburger View Post
    Just hit 65k miles! end of march 2006. Just out of warranty *******************************
    In that case (from reading other threads) you may be able to get VX to foot "some" of the bill, better than nothing I suppose.

  9. #9
    Regular Member
    Join Date
    Dec 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Phoned vx customer care! Need a vx garage to check it now! Will keep people informed!

  10. #10
    Regular Member
    Join Date
    Dec 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anybody got an idea of how much this could cost me?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Giving away
    By VECTRAMAN in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th February 2011, 21:29
  2. Brown's giving it away again!
    By MLC in forum General Chat
    Replies: 20
    Last Post: 18th January 2009, 19:31
  3. Giving the Police a bad name......
    By signum_1.9 in forum General Chat
    Replies: 9
    Last Post: 12th September 2008, 20:17
  4. Giving up my job....
    By BigMan in forum The 'Off Topic' room
    Replies: 22
    Last Post: 2nd July 2008, 17:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •