User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Hello All..... I'm after your help (ERROR CODES)!!!

  1. #1
    New Member
    Join Date
    Mar 2009
    Location
    Pontypridd
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hello All..... I'm after your help (ERROR CODES)!!!

    Firstly, hello. I've stumbled on this site whilst trying to find some help. Hope you may help....

    When I'm cruising in 4th or 5th gear and accelerate from around 40 mph to 70mph, the dreaded car and spanner error message appears and the car goes into limp mode. Turn it off and back on and all better!!!
    Im hoping its a nice cheap pipe but the stealer's really worry me (thieving gits). So I'm considering getting a code reader. If they are as reliable as I hope, I can identify the problem and take it to a good independent garage rather than the stealer?!

    Because I'm broke, I really don't want to rush in and make a mistake!!!

    So my question guys is:

    I have a Signum Elegance 2.2 DTI on a 2004 (earlier model KN04 ...). I wondered whether you could advise what I should look to buy, in the way of a code reader.

    The car had the same proble 12 months ago. 1st time with a split pipe, 2nd with a split in the head manifold (I think). Sorry for being an engineering idiot. Any help would be really welcome.

    Thanks In Advance.

    Alun

  2. #2
    Ex Vec-C Admin / Founder Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Given your symptoms the (very common on that engine) split boost pipe could be the problem. Was that the split pipe the first time?

    Oh, BTW.

  3. #3
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    sorrry your having problems m8 but

    welcome to the club m8

  4. #4
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    mate hope you get the problem sorted

  5. #5
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome to Vectra-C.com hope you're soon sorted...

  6. #6
    New Member
    Join Date
    Mar 2009
    Location
    Pontypridd
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the welcomes guys. Thank god for a friendly forum. Have you tried those IT ones.... loads of spotty little kids giving huge attitiude

    Duncan, I thought the stealer told me it was an air pipe last time??

    I have to take the beast in to the dealers next week to have the handbreak sorted (recall), Just wondering whether a £20 or £30 investment (code reader) will stop them adding lots of zeroes to bill when I take it if I all ready know what the problems is!

    Am I being too paranoid......

  7. #7
    Ex Vec-C Admin / Founder Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by albertoleach View Post
    Thanks for the welcomes guys. Thank god for a friendly forum.


    First thing I'd do is go over thoroughly all your hoses, including underneath, looking for the slightest of splits - the main culprit being the large boost hose at the front. What is a barely noticeable split on idle soon becomes a larger one when it's getting boost through it and enough to knock the car into limp mode.

    I'd do that first and see if you find anything - at least that won't cost you anything.

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The symptoms are the same as I had a few months back with my 2.2DTi. The boost pressure sensor in the inlet manfold had got dirty and was giving incorrect values. The computer put to car into limp home mode when accelerating - gently - from above about 40 / 50 MPH. The problem has not re-occured since the sensor was cleaned up by the garage. The description of the fault code reported was something like 'boost pressure out of range'.

    Maybe worth a look after checking the air pipes and intercooler for splits/holes.

  9. #9
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    good luck fixing it.

  10. #10
    New Member
    Join Date
    Mar 2009
    Location
    Pontypridd
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hello gents. Just had the codes read at a small independent garage. The guy seemed spot on and didn't charge me to read and clear the codes (GREAT). He's told me to have a look into it and will be more than happy to order and fit the parts. My best mate has used this guy for years.
    He wasn't familiar with the code, but he is going to do a bit of research too. The machine read::: P0234 Turbo/Super Charger Overboost Condition.

    Hopefully this will be the last time (for a while, I have to ask this question) ANY IDEAS.

    Thanks for your ongoing help guys.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (error codes)
    By tomo610 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th June 2012, 20:07
  2. error codes
    By tomo610 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 26th June 2012, 20:33
  3. 3.2 error codes help please
    By gibsonk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 28th January 2012, 13:03
  4. 3 error codes
    By Hydravox in forum Engine & Drivetrain
    Replies: 11
    Last Post: 20th April 2011, 12:14
  5. error codes
    By delboy2028 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 29th June 2010, 13:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •