User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: engine management light again.

  1. #1
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine management light again.

    Went to use my car on Friday for the 1st time in about 4-5 weeks, drove it for a couple of miles and the spanner light comes on, goes off a couple of times, parked it back up. Used it again on Sunday and sl has went off but now the engine management light is on permanently.

    I only had it in the stealers an oct for new egr valve, swirl valve actuator etc (again after it had been stood unused for a while).

    Along with all the other probs this car has given me i am now starting to get a bit piffed of with it.

    Anyway it's booked in for Thursday so we'll see what comes back this time.

    Still under warranty until sept but if its still playing up then it's gonna have to go.

    Its only done 16.8k it's a ****ing joke.

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When my car had its DMF fixed it was off the road for about 4 days in all.When it was first started and taken for a test drive the spanner light came on! I told the mechanic that this hadn't happened prior to having the DMF done.He read the codes and it came up 'boost sensor not within parameters' or something.Cleaned boost sensor and all is well.

    Conclusion:Vectra's don't like not being used.

  3. #3
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    at 16k miles thats bad news

    hope thay sort it out for you m8.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •