User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: fuel filter What have i done wrong

  1. #1
    Regular Member forkieman's Avatar
    Join Date
    Jul 2008
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default fuel filter What have i done wrong

    Hello all you wise one`s out there.just did a filter change on my 1.9cdti 150 vectra which went very well untill went to drive home from brothers and the fuel low light is flashing all the time computer says 60 miles left and had had 1/4 tank when got there.I know i lost some fuel but not that much .Can anyone help how to it off if i can that is .Don`t like going to the stealers if i can help it .Many thanks for your help Lee(forkieman)

  2. #2
    Regular Member Dose's Avatar
    Join Date
    Aug 2008
    Location
    Falkirk/dunfermline/alloa
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are you loosing fuel?

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    271 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    unless these fuel filters are cranked back up to the right tightness they p1ss out fuel. Was told this by a friend at Vx. Hes seen it happen before.

    Edit, normally it comes on when low, but once it gets down to 30mile range it then starts to flash

  4. #4
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You may have left the valve open under the filter housing?

    But I also think it will not run if you did due to pressure.
    Do they have an electrical connection that you may have missed?

  5. #5
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could it be an air pocket?

  6. #6
    Regular Member forkieman's Avatar
    Join Date
    Jul 2008
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Many thanks for replys

    Hello all wise one`s .Mr stupid here tried putting more fuel in and it`s stoped flashing NOW.I now what your going to say well actually you can`t say it on here without getting in to trouble.But before i forget i did have plently of fuel in before i started only emptied filter.Anyway better go and hide somewhere many thanks for all your help .Must just say LOVE this forum always on here..Lee

  7. #7
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad you sorted it m8,it does help to fill it with fuel.........

  8. #8
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    But for future reference (and only because I've been there and done it...) you only have to turn on the ignition and get the tank pump going to fill up and bleed the filter assembly. If you haven't tightened it properly, it WILL p*ss everywhere jsut under that pressure. No need to have the engine going or anything, just the ignition on and you should here the pump at the back winding up till it pressurises the whole system...

  9. #9
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I miss the taste of diesel from syphoning

  10. #10
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JSYSH466Y View Post
    I miss the taste of diesel from syphoning
    ... ..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wrong fuel
    By drmak1992 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 21st January 2013, 21:47
  2. Replies: 19
    Last Post: 30th May 2012, 15:53
  3. fuel filter change gone wrong please help
    By stubopvectra in forum Engine & Drivetrain
    Replies: 11
    Last Post: 24th November 2011, 21:41
  4. How do i remove the fuel lines from 3.2 fuel filter...?
    By killer_bunny in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 4th March 2010, 23:07
  5. Tom Chilton puts wrong fuel in
    By PeteRs in forum General Chat
    Replies: 6
    Last Post: 12th April 2008, 20:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •